Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Geovani Reis

Comprei uma Placa de video Mas não mudou nada no Desempenho do PC

Recommended Posts

Semana passada eu comprei uma Placa de video, mas o desempenho do Computador não Mudou Exatamente nada, Até piorando , tais como O maldito erro " Os Drivers da AMD parou de funcionar e se RECUPEROU"  ( esse Erro vai até quando eu so o GOOGLE MAPS!!!!) 
CONFIG do PC :

Intel Celeron G465 1.90 1.90 Ghz
Memoria RAM : 2 GB
Placa de video : Amd Radeon HD 5450
Sistema operacional 64Bits

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Geovani Reis Já atualizou todos os drives da placa? Caso não, desinstale tudo e instale novamente, aproveite tire a placa de vídeo, dê uma limpada com álcool isopropílico e aproveita e põe um pouco também no barramento PCI da placa-mãe que encaixa a placa de vídeo. Espere secar bem antes de ligar. Caso continue o problema, poste aqui pra gente. Abraços.

Editado por omegahugal

Compartilhar este post


Link para o post
Compartilhar em outros sites

Conectou realmente o cabo de vídeo realmente na placa de vídeo , não conectou na placa-mãe ? , veja isso as vezas pode ter esquecido e a placa de vídeo só esta gastando força do seu pc à toa, veja também se sua fonte é boa para aguentar a placa de vídeo , quantos watts ela tem ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fonte de 400Wats

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 28/10/2017 às 08:39, Geovani Reis disse:

Semana passada eu comprei uma Placa de video, mas o desempenho do Computador não Mudou Exatamente nada, Até piorando , tais como O maldito erro " Os Drivers da AMD parou de funcionar e se RECUPEROU"  ( esse Erro vai até quando eu so o GOOGLE MAPS!!!!) 
CONFIG do PC :

Intel Celeron G465 1.90 1.90 Ghz
Memoria RAM : 2 GB
Placa de video : Amd Radeon HD 5450
Sistema operacional 64Bits

Boa tarde, HD5450 é uma placa bem de entrada e por isso, sentira pouca diferença em jogos, só vai perceber quando os jogos exigem muito memória(acima de 256mb pois a memória compartilhada da gpu onboard usa). Use o DDU unistaller em modo de segurança e apague os drivers de vídeo antigos e novos e reinicie e instale novamente. Isto vai resolver o problema de drivers. A questão de desempenho em jogos vai depender se a gpu aguenta o jogo e se o processador também aguenta a gpu. com o msi afterburner da para monitorar o desempenho nos jogos ou cpuid hwmonitor para marcar o consumo minimo e máximo do sistema. Se propuser a fazer os testes, poste aqui as fotos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379 De fato lauro uma Placa de entrada, mas tais como FPS em 25 em um jogo que leve, paladins

adicionado 0 minutos depois

@CalledWalnut38 O VGA está conectado na Placa de Video, a Fonte é de 400Wats

adicionado 0 minutos depois

@omegahugal Sim, o erro continua :(

adicionado 2 minutos depois

O desempenho pode até te melhorado, mas da erro nos Drivers quando usa o Google Maps ou o Youtube 360 é de mais né, isso seria Problema da RAM ser de 2GB?

adicionado 5 minutos depois
Em 29/10/2017 às 15:17, lauro.m.s1379 disse:

DDU unistaller em modo de segurança e apague os drivers de vídeo antigos e novos e reinicie e instale novamente. Isto vai resolver o problema de drivers

Já fiz isso, até formatei o PC

adicionado 12 minutos depois

@omegahugal Já fiz isso umas 2x vezes

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Geovani Reis

A placa de vídeo é nova ou comprou usada? Qual a marca dela?

Qual o modelo da sua placa-mãe?

Qual o modelo exato da fonte?

Qual é esse "sistema operacional de 64 bits"?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, rodrigops disse:

A placa de vídeo é nova ou comprou usada? Qual a marca dela?

AMD, Nova...

adicionado 7 minutos depois
10 minutos atrás, rodrigops disse:

Qual o modelo da sua placa-mãe?

Capturar.PNG.c8574e40e50e590a8212518afb76e375.PNG

adicionado 13 minutos depois
16 minutos atrás, rodrigops disse:

Qual é esse "sistema operacional de 64 bits"?

Esse eu não entendir...

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Geovani Reis disse:

AMD, Nova...

Qual a marca/fabricante? Sapphire, Powercolor, PCYes...?

 

48 minutos atrás, Geovani Reis disse:

Capturar.PNG.c8574e40e50e590a8212518afb76e375.PNG

Atualize a BIOS dela.

 

49 minutos atrás, Geovani Reis disse:

Esse eu não entendir...

Windows 7; 8; 8.1; 10...?

Compartilhar este post


Link para o post
Compartilhar em outros sites

5118707421795314-o.jpg.dcb3b364246995983156494809df4ba2.jpg

Esse é o caminho para saber qual windows usa e se é 86x ou 64x.

adicionado 2 minutos depois

Sempre deu este defeito com essa gpu ou foi com o tempo que apareceu?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lauro.m.s1379 disse:

Sempre deu este defeito com essa gpu ou foi com o tempo que apareceu?

Sempre deu...  com a Placa de Video

adicionado 0 minutos depois
9 horas atrás, rodrigops disse:

Windows 7; 8; 8.1; 10...?

Windows 7

 

adicionado 0 minutos depois
9 horas atrás, rodrigops disse:

PCYes.

PCyes...

adicionado 3 minutos depois
1 hora atrás, lauro.m.s1379 disse:

 

 

 

asd.PNG.3476d87fb3757a020e80158b232d3667.PNG

adicionado 3 minutos depois
9 horas atrás, rodrigops disse:

alize a BIOS dela.

Não tenho a Menor ideia de como fazer isso kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Geovani Reis PCYes...

Instalou o driver que veio no CD ou baixou no site da AMD?

 

Para atualizar a BIOS placa-mãe, procure um tutorial no YouTube. Essas H61 têm histórico de apresentar problemas com algumas placas de vídeo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, rodrigops disse:

Instalou o driver que veio no CD ou baixou no site da AMD?

Antes de formatar foi pelo CD, depois que formatei foi pelo Site

adicionado 2 minutos depois
2 horas atrás, rodrigops disse:

Para atualizar a BIOS placa-mãe, procure um tutorial no YouTube. Essas H61 têm histórico de apresentar problemas

Isso tem que formatar o PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bios não necessita formatar o hd.

adicionado 3 minutos depois
13 horas atrás, Geovani Reis disse:

Não...

Fica difícil, o defeito pode estar no seu pc ou na gpu, se tiver em sua gpu, nada se pode fazer, só levando para reparar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/11/2017 às 23:07, lauro.m.s1379 disse:

Bios não necessita formatar o hd.

adicionado 3 minutos depois

Fica difícil, o defeito pode estar no seu pc ou na gpu, se tiver em sua gpu, nada se pode fazer, só levando para reparar.

Ok, irei fazer isso e ver no que da...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado a todos pelo ajuda, resolvir o problema... era a Memoria RAM...

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Geovani Reis disse:

Obrigado a todos pelo ajuda, resolvir o problema... era a Memoria RAM...

Mais simples do que esperava. Obrigado por compartilhar os resultados. Se puder, relate como conseguiu achar o defeito e seja feliz.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom a frequência da Memoria RAM era mais baixa que o Clock da Placa de video... pelo o que eu sei é isso@lauro.m.s1379

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Geovani Reis disse:

Bom a frequência da Memoria RAM era mais baixa que o Clock da Placa de video... pelo o que eu sei é isso@lauro.m.s1379

A minha também é e não da esse problema. Se trocou a memória e resolveu, quer dizer que tinha algum problema com ela. Caso resolvido e agradeço pelo retorno.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×