Ir ao conteúdo
  • Cadastre-se
Gabriel Ferreira da Silva

Processador em Conflito com GPU

Recommended Posts

Bom dia/ Boa tarde e Boa noite galera.

 

       Acompanho o forum ha algum tempo, ja resolvi muitos problemas somente com as dicas aqui passadas, mas dessa vez o problema ta bem mais complicado . É o seguinte, meu pc é recente e tem uma config mediana, tava rodando todos o jogos q tenho numa boa (ainda roda) os jogos sao Cs global, infestation e lol, gosto de testar o limite e o poder q tenho em maos então fiz alguns overs, tanto na placa quanto no processador, tudo ocorria bem, a uns 5 dias atras fui jogar o inestation, joguei em media uma hora e meu pc simplesmente deu tela azul e reiniciou, retornei a ligar e abaixei meu over, funcionou de boa mas o evga precision n estava de boa, aumentava minha placa no clock e na memoria e n resultava em maior fps, resolvi desinstalar o evga e colocar o msi afterburn, foi ai q apareceu o problema, o jogo travou totalmente (era o infestation) reiniciei a maquina e voltou tudo normal, ate q abri o jogo novamente e ao dar alt-tab e tentar voltar pro jogo a tela fico preta e travada durante uns 10 seg e voltou pro jogo normalmente, fui jogar cs a mesma coisa so que ficou apenas uns 4 seg e voltou.

 

        Ja tentei fazer de tudo, desinstalei os drivers da placa de video e reinstalei, desinstalei tanto o evga quanto o msi,  formatei tudo, apaguei e fiz uma nova partiçao, creio q n seja minha placa de video pois coloquei uma antiga minha e continuou o mesmo problema, as temp também estão tudo na media de 25/30 tudo em stock, obs: quando dou alt-tab na aparece minha area de trabalho nas janelinhas, somente o programa q esta aberto. Se tiver alguma alma boa e humilde pra me ajudar ficarei eternamente grato porque isso ta me deixando louca ja, desde ja agradeço.

 

SETUP: 

Mobo: Gigabyte GA-970-GAMING

Processador: FX 8350  4.0 Ghz

Memoria: 8gb hyperx fuy 1866 mhz

HD: 1tb

Water cooler: corsair H60

Vga: Gtx 970 Sc

Fonte: Thermaltake 600w 80 plus, pfc ativo

Gabinete: CGA022 com 3 fans

S.O: Windows 10 pro 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa antiga tu metia overclock tmb, começou a dar problemas e tu foi pra 970 né? rs...

Provavelmente arrebentou algumas esferas da solda BGA. Vai ter que fazer reballing ou pelo menos reflow.

Não sei aonde tu mora, mas aqui em SP você pagaria em torno de 100 reais para reflow ou 200 para reballing nesta placa aí.

 

E não me coloca esta placa no forno como você vê em alguns tutoriais espalhados pela net, resolve momentaneamente (se você não torrar a placa) mas agrava o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Phoenyx,

 

Primeiramente mt obrigado por me responder, eu realmente fiz over algumas vezes nessa minha antiga mas nada agressivo, hj mesmo vou pegar uma 1050 ti de um amigo virgem e testar no meu pc, assim q testar mando aqui o relato.

 

valeu dmais mano.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×