Ir ao conteúdo
  • Cadastre-se
magodiogenes

Tela azul ao instalar Windows de 64 bits

Recommended Posts

Boa tarde, possuo uma MOBO ASROCK H81M-HG4 e dois pentes de memória Teikon 4GB DDR3 1600MHz - TMT451U6BFR8C-PBHJ.

        Windows somente reconhece 3,46 Ghz, mas o sistema reconhece os 8GB's.

        Já efetuei o procedimento do MSCONFIG, atualizei a BIOS, testei os pentes em outro PC, funcionaram normalmente. No site da Asrock tem a lista de compatibildade, não consta essa fabricante de memória ram.
        Outros pentes de memória nesta MOBO o problema permanece o mesmo.

            * Windows testados: Windows 7, 8, 8.1 e 10 (x86 e X64), originais;

            * Com linux, as dois pentes são reconhecidos normalmente, x86 x64;

            * Pretendia  testar o Hackintosh, mas não utilizo MAC, não vai me ajudar.

MOBO.jpgqntd ram.jpg

Ram_cpuZ.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando instalo o sistema 64 Bits com Windows sempre da tela azul. Com linux não ocorre esse problema. Também utilizei HD's diferentes.

Assinatura do problema:
Nome do Evento de Problema: BlueScreen
Versão do sistema operacional: 6.1.7600.2.0.0.256.1
Identificação da Localidade: 1046
Informações adicionais sobre o problema:
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA80078F2038
BCP3: 00000000B2000000
BCP4: 0000000000030005
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1
Arquivos que ajudam a descrever o problema:
C:\Windows\Minidump\111017-24960-01.dmp
C:\Users\SDiogenes\AppData\Local\Temp\WER-70450-0.sysdata.xml
Leia nossa declaração de privacidade online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0416
Se a declaração de privacidade online não estiver disponível, leia nossa declaração de privacidade offline:
C:\Windows\system32\pt-BR\erofflps.txt

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até o momento já RESETEI a BIOS, desabilitei todas as funções extra da MOBO, troquei a pasta térmica do processador e com qualquer Windows x64 bits o sistema da Blue Screen.

 

Somente com linux ele não dao problema em x86 ou x64, com Windows somente 32Bits/x86 que ele funciona. Mas não consigo utilizar os 8GB de RAM.

 

Alguma sugestão? Irei testar sem a placa de video e o PCIexpress que tem a antena WiFI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@magodiogenes Seu problema é que o seu Windows é de 32 bits. Sistemas operacionais de 32 bits não reconhecem mais do que 4 GiB de memória. Estou movendo sua dúvida para o setor mais adequado, pois seu problema agora é a tela azul ao tentar instalar o Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×