Ir ao conteúdo
  • Cadastre-se
Ruan Marins

Problema GTX 970, Ryzen 5 1600 e Windows 10

Recommended Posts

Primeiramente bom dia a todos do fórum.

 

Eu tinha um kit de um FX6300 + GeForce GTX 970 G1 Gaming, alimentado por uma CX750, e tudo funcionava de boa. 

Até o dia que eu decidi fazer um upgrade para um Ryzen 5 1600, utilizando uma Gigabyte AB350M-DS2 com pentes Vengeance LPX 2400MHz.

Dá vídeo, a tela fica normal por algum tempo, depois de alguma navegação básica no Chrome, ou utilizando outros aplicativos em background, a renderização do Chrome fica distorcida, meus jogos na Steam crasham, e toda hora eu recebo a tela azul com a seguinte mensagem: "Video Scheduler Internal Error". Detalhe, eu posso rodar o FurMark por tempo indeterminado que este erro não acontece, parece mais algo relacionado ao clock de memória, que também já restaurei.

Instalei o Windows 10 limpo em um SSD, atualizei-o, baixei os drivers mais atualizados da NVIDIA, e mesmo assim, ainda está dando problema.

 

Coisas que eu já tentei fazer:
Rollback de driver

Instalação limpa do sistema (Win 8.1, 10 e Server 2016)

Atualizar BIOS da placa-mãe

Atualizar BIOS da placa de vídeo

Utilizar outra placa de vídeo (8400GS, que apresenta o mesmo problema também)

Utilizar outra fonte

 

Alguma ideia? Não aguento mais esta dor de cabeça.

 

Atenciosamente,

Ruan Rodrigues.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Rode o bluescreenview. Postei aqui os relatórios de tela azul.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Anexei no ZIP os HTMLs gerados pelo Bluescreen.

bluescreen.zip

adicionado 40 minutos depois

Também encontrei no Log de Eventos do Windows:
"O driver de vídeo nvlddmkm parou de responder e se recuperou com êxito."

Compartilhar este post


Link para o post
Compartilhar em outros sites

O sistema está quase estável agora. Alterei os timings de memória para 16-16-16-39, que é o recomendado pela Corsair. Para jogar está funcionando bem, mas navegação no Chrome ainda continua com a tela piscando de tempos em tempos.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

Rode um memtest86 aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×