Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
torun

Cd Rom Sumiu...

Recommended Posts

ola...

estou com o seguinte problema:

meu win 95 parou de detectar o cdrom, embora na bios ele esteja la.

no painel de controle>sistema>gerenciador de dispositivos, ele mostrta os controladores ide com uma interrogação amarela.

nas propriedades, ele indica o seguinte:

"este dispositivo não esta presente, não esta funcionando corretamente ou não tem todos os drivers instalados. consulte a documentaçao do hardware. Code 10."

o cd ta instalado como slave, junto com o hd(particionado, com 2 partiçoes) na ide primaria.

eu acho q isso começou depois q eu substitui o cd por um outro hd de 20gb, pois eu precisava copiar uns arquivos. infelizmente a placa-mãe detectou ele como de 8gb, logo meus planos não funcionaram... tive q gravar um cd com os dados, e agora q eu fui passar eles pro hd......

mas agora q o cd ta no lugar, ele não detecta.

outra coisa q eu achei muito suspeita:

não achei o "system.sys", ele existe ou eu to confundindo ele com o "system.ini"?

na verdade eu achei um system.sys no desktop( ele tava "escondido" no meio dos trocentos icones! :P ) mas o mesmo estava totalmente em branco.

o avg não indicou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com relação ao CD, tente ir adicionar novo hardware e tente com o dreiver do windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

deve ser algum conflito ou os drivers do cd-rom deram problema, caso seja, reinstale os drivers, se ele pedir o disco do windows, e vai, direcione para c:\windows\system, se mesmo assim não funcionar tente baixar um driver generico da internet, é só para fazer o cd-rom funcionar, assim você vai poder usar os drivers do cd do win95.

sobre o system.sys:

na verdade é system.ini, se seu windows tá funcionando é porque ele tá oculto, nã apagado, se tivesse apagado, você nem carregava do windows. vai em opções de pasta e la mande exibir todos os arquivos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

na verdade é system.ini, se seu windows tá funcionando é porque ele tá oculto, nã apagado, se tivesse apagado, você nem carregava do windows. vai em opções de pasta e la mande exibir todos os arquivos.

:palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

realmente o system.ini esta no pc...

eu so´ fiquei em duvida se esse system.sys deveria mesmo existir...

tb achei muito estranho aparecer um arquivo desses no desktop.... <_<

vou tentar o adicinar hardware para ver se funciona... depois eu posto aqui..

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

######.. não deu certo...

mas eu instalei o win por cima mesmo e ele reconheceu o cd...

como disse o colega, eles provavelmente deram algum problema...

:angry:

mas agora ta funcionando direitim! :D

valeu pela ajuda!

:bandeira::P:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ué!!!!

.p.o.w. é palavrão??? :wow:

hehehehehe eu num sabia não...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×