Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
carlrod

Defeito na tv samsung MODELO: WS-32M164N

Recommended Posts

ok,entendi.vou comprar,esses capacitores,e polos no sitio,e DEUS QUEIRA,que fique resolvido de vez!

depois aqui deixo a resposta .

até BREVE!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo BC. FOI HOJE EM duas únicas lojas de electronica,de minha cidade,e não tem,capacitores iguais!!nos valores!!

 

 os de origem:

   702H   S 1600V
  NPPS  516 PP

  
OUTRO: 432J   S 1600V

  NPPS  515 PP

  

 quais os equivalentes indicados para substituir estes dois,pode aqui indicar referencias?  ou tem que ser exactamente mesmos valores?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para o 702, (7nF), os mais próximos são: o 752 (7n5) ou o 682 (6n8).

Para o 432 seria o 472 (4n7).

Para a soma deles não ficar muito longe da associação deles, sugiro usar o 6n8 com o 4n7.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

adicionado 1 minuto depois

 OK.MUITO OBRIGADO.:tw_grin: vou ver se assim,já arranjo ,a comprar,e  depois de por no sitio aqui deixo a resposta,ok?:thumbsup:

adicionado 3 minutos depois

 

Editado por carlrod
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

OUTRA COISA: como eu faço,se é  que isto é possível? que pino ou pinos, do CI   TDA,do  AUDIO,eu desoldasse,para ficar sem actuar na placa,em modos para eu fazer o teste,antes de arranjar os 2-capacitores de 1600v.como ao dar esses estalos nos altifalantes,ás vezes,não se desliga a imagem, mas fica  sem som, e da outra forma ao se desligar,com o ruido,ao voltar a imagem,já volta com som junto! já desliguei,a saída para os altifalantes(desliga e liga sem ruido!

já desliguei os 2-cabos rca,da box, da saída do som,saindo só imagem,para entrar no euro av,na tv,e  tambem(desliga e liga sem ruido!) agora pensei,este teste sem o ci,a fazer efeito? é possível? não vale a pena....?

 

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os pinos de entrada do TDA7297 são o 4 e o 12, se você remover as soldas ou aterra-los, o som deveria sumir...

Todo o s teste são válidos para descobrir essa falha ai!..

Compartilhar este post


Link para o post
Compartilhar em outros sites

já arranjei,um capacitor 472j poliéster, de 2000v,da mesma cor do de origem.

agora falta o capº  6n8 ou 682j!!

pergunto: o 682j de 1600v ou de 2000v,pode ser deste género? aqui desta foto?

 

 vou testar o fotoacoplador,tambem,digo alguma coias a seguir,ok?

image.png.df693d9e10992dd0a332ba0f39afa1b3.png

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o formato do capacitor não influi, o que vale é o valor e a tensão... (a tensão não pode ser menor, se maior, não tem problemas).

Compartilhar este post


Link para o post
Compartilhar em outros sites

 ok.muito obrigado.afinal o fotoacoplador,tem defeito!! medi,na placa,pino 1-2, e dava uma medida nas duas posições,e só deveria dar ,com ponteira multímetro + no pino 1-e preta no pino 2,ao contrario NÃO.  e  sim deu medida igual.tireio,fora da placa,e já não marcava nada em nenhum dos pinos,mesmo até á escala maxima de 200k,do multimº

 a referencia:  ET 1108     V516U27

   confirme se esta referencia é igual e exacta,como o de origem?

TCET1108 - Optoacuplador

Product Category: Transistor Output Optocouplers RoHS: RoHS Compliant Details
Package/Case: PDIP-4
Output Type: NPN Phototransistor
Number of Channels: 1 Channel
If - Forward Current: 60 mA
Maximum Collector Emitter Voltage: 70 V
Maximum Collector Current: 50 mA
Isolation Voltage: 5000 Vrms
Maximum Collector Emitter Saturation Voltage: 0.3 V
Vf - Forward Voltage: 1.6 V
Vr - Reverse Voltage: 6 V
Pd - Power Dissipation: 265 mW
Maximum Operating Temperature: + 100 C
Minimum Operating Temperature: - 40 C
Configuration: 1 Channel
Current Transfer Ratio: 260 %
Fall Time: 4.7 us
Height: 3.6 mm
Length: 4.75 mm
Rise Time: 3 us
Width: 6.3 mm

 

 

 P.S) agora,estou á espera do capacitor 6n8 1600v a 2000v, e este fotoacoplador,para montar tudo,e aí tirar a duvida de vez,se ficou BEM? OU NÃO?

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! As leituras de componentes na placa podem dar alterações, mas na dúvida é sempre bom troca-los!...

Compartilhar este post


Link para o post
Compartilhar em outros sites

 e este  componente,é igual posso comprar?  tcet1108

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim! Até o famoso PC817 servirá no local...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎15‎/‎12‎/‎2017 às 10:46, carlrod disse:
Em ‎16‎/‎12‎/‎2017 às 23:50, Bcpetronzio disse:

 

 

 

 

Sim! Até o famoso PC817 servirá no local...

  OLÁ DE NOVO. fiquei decepcionado.comprei,o PC 817,como me disse,coloquei.o no sitio corretamente,ao ligar a tv,na chave,não acendeu o led vermelho do (STAND-BY,então medi,nos locais,do costume  3,3 v, e 5 volt.  e marcava, 0,4volt,portanto,este fotoacoplador NÃO, É compatível,andei agora a pesquisar,e.. este pc 817, tem saída de max:35volt. e o que preciso de origem: et 1108,é de:70volt.

  antes de por o,ET 1108,ainda está esgotado no vendedor.... eu tenho estas DUVIDAS,que gostaria que me explicasse:

 sem nenhum fotoacoplador ,no sitio,tive curiosidade,e medi,em dois,furos da placa onde 2-terminais do dito se soldam,e marcava: - 3,1volt.  NO CAPACITOR GRANDÃO DE 400VOLT,MARCAVA:  2,9VOLT.

 SERÁ QUE DE EU  soldar,o  PC 817,e correctamente posto, é claro,mas como não foi compatível, arruinou,ou danificou,algum componente na FONTE? para ela dar a voltajem tão baixa: 0,4volt. com ele soldado,sem ele,não marcar nada de volt, e SÓ NO GRANDÃO,e no sitio,dele  aqueles poucos volt,que atras disse??

   para agora é só. até sua resposta.

  (P.S) estou ansioso que a loja tenha o et 1108,disseram que era para próxima semana a sua chegada.)

 

 

 

 

 
 
iws_n.pngiws_n.pngiws_w.pngiws_e.pngiws_s.pngiws_s.pngiws_c.png
 
 
 
 
 
 
 
 
 
 
 
 
 
 
iw_n.pngiw_n.pngiw_w.pngiw_e.pngiw_s0.pngiw_s0.pngiw_c.png
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comece verificando desde a entrada de energia, pode ter queimado o fusível, ponte, resistor etc. ...

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
 

iws_n.pngolá amigo BC. a melhor maneira é por,o novo fotoacoplador et 1108,que ainda estou á espera que chegue á loja.

  veja se este raciocínio é logico? de eu ter posto o PC 817,não sendo compatível, iria danificar componente na fonte? acho que não,pois testei o dito pc 817,como ensinam no you tube,e está BOM! O FUSIVEL,TAMBEM.

 a logica seria,ao ligar a tv,na chave,este pc 817,avariar,e fazer avariar,outro componente na fonte! como está BOM, medido fora da placa,  é mesmo por falta do igual ao original,que a fonte não tem tensão,ou pouquinha.....

 CONCORDA COMIGO,SIM?  se NÃO,PORQUÊ??

 

 outro APARTE: os 2-capacitores de largura,que eu comprei de novo,eu não os soldei na placa,exactamente como estavam,  e sim,com dois fios,de 3cm,soldados na placa,para cada capacitor,para ficarem mais ,fáceis de desoldar caso,não fossem,compativeis,e tivesse que por os mesmos de origem,visto,que disseram-me estar bons!

  está correto, assim? ou não podem,ter esse comprimento,nos seus 2-terminais com + 3cm de fio?

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
iw_n.pngiw_n.pngiw_w.pngiw_e.pngiw_s0.pngiw_s0.pngiw_c.png
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize como está sua TV agora depois de ter trocado os componente, fotoacopladores são utilizados para da o feedback para o CI que controla a tensão, teste em fotoacoplador precisa ter uma pilha na parte do diodo e com um multimetro medir do outro lado se está conduzindo, na troca de um fotoacoplador é necessário que ele tenha semelhanças vendo pelo datasheet, se for muito diferente pode prejudicar no controle de tensão na parte da fonte. Capacitores eletrolíticos só podem ser testados por capacímetro ou LCR meter caso esteja variando a resistência, me atualize como está a TV para que eu possa te ajudar, se for na parte da fonte posso ajudar um pouco.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tivesse que provocar danos na fonte pela troca do foto incompatível, queimaria o CI oscilador, o Fet e até os diodos do secundário, como nada disso ocorreu, esta tudo bem, é só colocar o original no lugar.

Quanto aos capacitores, só observe se esses fios não estão muito próximos de outros componantes, pois esses capacitores recebem uma tensão bem alta, que poderia "voar" faísca para outro componente próximo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok,estou esclarecido,muito obrigado BC. QUANTO AOS FIOS de 3cm,em cada terminal dos capacitores,estão isolados,e bem espaçados entre si,obrigado mais uma vez plo conselho!

 ATÉ MINHA RESPº depois de colocar o et 1108,aguardamos,ok?

adicionado 6 minutos depois
13 horas atrás, Allan WS disse:

Atualize como está sua TV agora depois de ter trocado os componente, fotoacopladores são utilizados para da o feedback para o CI que controla a tensão, teste em fotoacoplador precisa ter uma pilha na parte do diodo e com um multimetro medir do outro lado se está conduzindo, na troca de um fotoacoplador é necessário que ele tenha semelhanças vendo pelo datasheet, se for muito diferente pode prejudicar no controle de tensão na parte da fonte. Capacitores eletrolíticos só podem ser testados por capacímetro ou LCR meter caso esteja variando a resistência, me atualize como está a TV para que eu possa te ajudar, se for na parte da fonte posso ajudar um pouco.

 

  ok,obrigado Allan. o fotoacoplador,eu aprendi muito bem a testa-lo no youtube,e este novo, pc 817, depois de posto no sitio,não acendeu o led,stand by,por não ser compatível, mas não ficou avariado,pois testei-o fora da placa,e estava ok! vou aguardar que chegue o igual ao original et 1108,e depois aqui dou a noticia....

.
Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

 olá amigo BC,e Allan.finalmente,consegui o fotoacoplador et 1108,igual ao de origem,e coloquei-o correctamente,no lugar,liguei a tv,na chave,e... tudo na mesma! não acendeu o led stand by,não HÁ VOLTES NENHUNS NA FONTE!! ESTÁ MORTA!

 COMO,vou proceder,para localizar o componente(s) com defeito, e, PASSO A PASSO, EXPLIQUE-ME POR FAVOR.

estou-me lembrando,que fiz asneira,ao testar o fotoacoplador,na placa! devia testalo,com pilha de 1,5volt,  e...meu ERRO! LIGUEI O FIO POSITIVO e negativo,de bateria de chumbo, 12v 7 amp.(mas ESTA BATERIA, tinha só 8,5volt.) liguei o positivo,ao pontinho,e o negativo á outra perninha. então foi assim,que estraguei o fotoacoplador,e com ele,só de  encostar,essa tensão,danificaria outro(s) componentes?

ATENÇÃO,que eu,depois disto,só saquei, o fotoacoplador,da placa,para testalo fora, e nunca liguei a tv,com o fotoacoplador,mais...... depois liguei-a sim ,com o bc 817,novo,que como aqui disse,a tv,já não ligou,agora com este igual ao de origem,tambem NÃO!

 

nesta foto da placa,podiam,sublinhar,os componentes provabeis,que acha ter defeito,para me facilitar,a procura,ok?

 

image.png.3ff05dd0f6ab9cf2ce9d3be3b70e2e69.png

 

Editado por carlrod

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente esses indicado nas setas...

TVsamsung.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há alguma tensão da alimentação do flyback? ele já foi removido da placa para ver se chega alguma tensão? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/01/2018 às 09:16, carlrod disse:

 

NO CAPACITOR GRANDÃO DE 400VOLT,MARCAVA:  2,9VOLT.

Já da para ver q tem alguma coisa errada nesse primário da fonte. Esse capacitor deveria ter a tensão de pico da sua rede, acima de 200V. Pela imagem n consigo ver onde está a ponte retificadora, eu testaria ele para ver se está passando a tensão mais ou menos nessa tensão q disse, caso na esteja, seria bom retirar e testar para ver se os diodos estão ok.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá amigos BC,e Allan. afinal ontem mesmo descobri,que o conector  cabo, da tomada da rede 220v,estava ligado na placa,por engano,no sitio errado,que cabeça a minha!:tw_flushed:

 então liguei-o no sitio correcto,ligo a tv,na chave,e acendeu o led vermelho, stand by....depois no comando carrego POWER,e....apaga o led vermelho,por 3 segundos,e volta a acender,e nada de arrancar a imagem,experimentei varias tentativas,e nada!

 tensões normais,na fonte, onde se encontra o grandão de 400v,já medi! 

agora,onde marca,NA PLACA  (B  5V ,33V,ETC... NADA MARCA.

 DIGAM-ME,OU MELHOR FAÇA, A SETA OU SETAS,DO COMPONENTE(S)SUSPEITOS,PARA ESTE CASO! NA FOTO DA PLACA,OK?

 pergunto: os 2-capacitores de largura,tem polaridade,ou pode ser soldados,perna esquerda ,ou perna direita,frente,ou costas das letras escritas neles?

 coloqueios na ordem,como estavam,os de origem,o de maior valor,primeiro,e a seguir o outro de menos valor.

  deem a dica desta vez CERTEIRA,OK?:tw_glasses:

MUITO OBRIGADO

Compartilhar este post


Link para o post
Compartilhar em outros sites

@carlrod É difícil dar uma dica certeira numa situação assim!

Por mim continua valendo as setas pretas que marquei na foto acima (post # 46).

Pela foto, parece que essa fonte tem dois estágios, um de stand-by e uma principal, O que não é confirmado porque ela possui uma chave liga/desliga mecânica!!! (Não justifica fontes separadas)!...

Me desculpe! Mas não sei como mais te auxiliar sem que tenhamos um esquema para acompanhar! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×