Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Espartano

Problema Ao Atualizar Bios!

Recommended Posts

Olá pessoal!

Eu recentemente fiz uma atualização da BIOS da minha placa-mãw Gigabyte GA-8idml.f4 para GA8idml.f7. Antes eu tinha tentado para versao f9, mas deu erro, o windows não reconhecia nada, modem, webcam, placa de som :ahh: ...e o windows não iniciava mais porque falava que precisava "ativar o windows" e sempre dava erro com o product key (que parece ter sido alterado, não é o mesmo que aparece colado no meu PC), apesar de meu windows ser original. Aí não dava para reinstalar o windows, falava que dava erro 96 - contate suporte :naonao: . Aí, de repente, não sei nem como, eu tentei reinstalar e deu certo! :tantan: Mas como a bios continuava f9, eu coloquei a f7, e aí o windows reconheceu tudo.

O problema é que deu problema de ativação de novo, quando eu instalei a bios f7. Agora eu só preciso reinstalar o windows, para parar com esse erro, o problema é que está dando erro 96 de novo! :cry:

Ah sim, em tempo, o meu CD de instalação do windows é uma sacanagem, porque o PC é da Semp Toshiba, então não da para configurar nada na hora de instalar :zoio: , você só recebe um aviso de que todos os seus dados serão apagados e que o windows será instalado. Aí é só esperar.

Gostaria de saber se há como resolver isso, pois tenho apenas mais 20 dias antes de o windows parar de inicializar pcausa da ativação! Ou então se alguém possui a bios ga-8idml.f4 para eu instalar!

Obrigado pessoal!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×