Ir ao conteúdo
  • Cadastre-se
Rogério Martins muraro

Internet do pc cai, mas wi-fi não

Recommended Posts

Olá a todos, 

 

é meu primeiro post aqui e sou leigo em informática. A ajuda que peço é para resolver essa situação em que, apesar de a rede wifi de casa estar funcionando, no meu pc a internet caiu e ficou o tal triângulo amarelo do lado do relógio, na tela. A partir de pesquisas que fiz aqui no fórum e em tutoriais no youtube, já tentei os seguintes procedimentos que, por enquanto, não deram nada: 

 

1. Mudar DNS

Entrei no protocolo TCP/IP versão 4 e tentei usar os endereços de servidor DNS: 8.8.8.8 / 8.8.4.4 (Print da tela 1)

 

2. Dar comandos no prompt

Entrei no Pronpt e tentei dar os seguintes comandos: 

ipconfig/realese
ipconfig/renew
ipconfig/flushdns
ipconfig/registerdns
nbtstat -rr
netsh winsock reset
net shint ip reset all

 

Aqui, aconteceram duas coisas curiosas: 

a) Após o primeiro comando, vi que o getaway padrão estava em branco (sem nenhum número) (print 2)

 

B) Só consegui utilizar o prompt até o segundo comando. Depois dele, a tela do prompt como travou e não consegui mais utilizar, ainda que o cursos estivesse piscando. Resultado do 2o comando no print 3.

 

3. Atualizar adaptador

Tentei fazer essa atualização. Encontrei um drive a partir de um site indicado qui no Clube, mas não estou certo de que tenha baixado o arquivo correto. De qualquer forma, ao tentar atualizar, o windows me diz que o drive está atualizado... (print 4)

 

E a partir daqui, não sei mais o que pode ser feito. Uma conversa que vi em um fórum me fez pensar que talvez seja necessário trocar a placa de rede (ou o adaptador de rede? Será a mesmas coisa?...)

 

Muito grato a quem puder ajudar. A seguir, algumas informações que podem ser necessárias, pelo que tenho visto: 

- Windows 7

- modem Micrastar DSL - 100 HN - T1 NV

 

Grato mais uma vez. 

Rogério

 

1. Onde mudei DNS.JPG

2. prompt - getaway em branco.JPG

3. prompt - após ipconfig renew.JPG

4. adaptador de rede.JPG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que o cabo de rede (o cabo azul que liga o modem aos computadores) está danificado, pode ser isso também meu amigo, mais peça que a sua operadora de internet mande algum técnico olhar pra você, a manutenção costuma ser gratuita para serviços de internet!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Gustavo, Bruninho e Naldo, 

 

desculpem pela demora em responder e grato pelos retornos de vcês. 

 

Gustavo e Naldo - a operadora é a Vivo e minha internet é a que vem junto com a linha telefônica fixa. Não é daquelas que têm tv a cabo junto. Inclusive, sempre que ligo na Vivo, a atendente pergunta se o sinal do telefone está normal. A propósito, neste caso, está.

 

Bruninho, quanto ao cabo, aqui em casa o que liga o modem ao computador é amarelo; o azul liga o modem ao roteador. De qualquer forma, já tive técnico aqui em casa que trocou um por outro. Então, creio que têm a mesma função, será? Mas encontrei outro amarelo, aqui em casa, que deve ter vindo com algum roteador que comprei, e troquei pelo que estava. Desliguei o modem, esperei os 10 seg, religuei e reiniciei o computador. Não mudou nada.... 

 

Por via das dúvidas, eu vejo que esses cabos têm uma inscrição em preto, com suas características, ao longo deles.Há alguma dessas características que indique que o cabo é o certo?

 

Pensei em ligar na Vivo de novo, mas, quando o problema começo, na semana passada, liguei e a atendente disse que o sinal estava normal (e está, de fato, no notes e celulares) e devia ser algo da máquina... 

 

Vcês acham que há chance de ser necessário trocar a placa de rede? 

 

Valeu mais uma vez!

Rogério. 

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×