Ir ao conteúdo
  • Cadastre-se
ciel001

problema estranho na vga

Posts recomendados

Olá, bom, recentemente tive um problema no meu PC, enquanto jogava, o PC deu uma travada e a tela fico toda azul com uns riscos na vertical, um bug estranho, dai tive q reiniciar o PC manualmente pelo botão desligar, depois disso, toda vez que o PC começava a entrar na area de trabalho do windows 10, o video desligava e ficava sem imagem alguma e pelo visto o HD parava de trabalhar, pois notei q a luz indicadora do HD trabalhando parava de acender...A principio achei q era problema no HD, usei varios metodos para reparar erros no HD, alguns deles usando comando no CMD e nada acontecia, o mesmo erro permanecia, dai apelei para formatar o PC com o mesmo win 10, consegui formatar legal, sem problemas e o video em baixa resolução, a resolução q vem de fabrica antes de instalar os driver da placa de video, funcionou normal, voltei a ter video mesmo q em baixa resolução...até i tudo bem, começei a instalar novamente os driver da placa-mãe e assim q fui instalar os driver da VGA, eis q ocorreu o problema novamente, naquela etapa onde começa a instalar os drivers da VGA dai o monitor começa a piscar e trocar de resolução enquanto identifica a placa, nessa hora q o PC desliga o video e trava tudo, dai quando reseto o PC ele volta para o video de baixa resolução e sem ter instalado nenhum driver de VGA, consegui instalar todos os outros driver de placa-mãe, mais o da VGA está impossivel, sempre acontece esse erro...ja tirei e limpei a placa de video e memorias RAM, limpei os slots, troquei os cabos HDMI e também troque o cabo fonte de alimentação da placa de video, sem sucesso, ainda não testei com cabos DVI e gostaria de saber como verifico se a placa de video esta funcionando e não morreu...Por favor, se alguem souber de alguma solução em que possa me ajudar, estou precisando muito, pois estou quebrado e não tenho condiçoes de trocar de placa de video.

COMPONETES DO PC: MOTHERBOARD >> gigabyte 970A D3P

VGA>>>AMD RADEON R9 270 2GB

16GB MEMORIA RAM DDR3

HDD 01TB PARTICIONADO

WIN 10

PROCESSADOR>>> AMD FX 8320

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciel001 Aparentemente o problema está relacionado com a placa de vídeo ou o slot pci-e da placa-mãe, faça o teste usando o vídeo on-board da placa-mãe, mas é claro que não vai dar para jogar direito, vai ficar lento, mas é só para testar, se não ocorrer o problema fica confirmado que é placa de vídeo ou slot pci-e.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min desta sexta-feira 27/12/2020

CLIQUE AQUI E COMPRE AGORA MESMO!