Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Raquel Rocha

Mais Um Problema Com Um Drive De Disquete

Recommended Posts

Olá, pessoal!

Bem quando inicio meu computador recebo a mensagem "floppy disk's fail"acontece que quando vou verificar, os drives estão corretamente instalados inclusive o gestor de dispositivos indica que está tudo funcionando corretamente.Alguém pode me dar uma ajuda? :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Raquel Rocha@28 ago 2004, 19:26

=> quando inicio meu computador recebo a mensagem "floppy disk's fail"

=> quando vou verificar, os drives estão corretamente instalados inclusive o gestor de dispositivos indica que está tudo funcionando corretamente.

Apesar do gerenciador de dispositivos afirmar que está tudo funcionando normalmente, pode não estar: a unidade de disquete faz a leitura/gravação de disquetes normalmente? Se não faz, então não está tudo funcionando.

Nesse caso, só indo "por eliminatória": você vai ter que testar outro cabo flat e, se o problema continuar, vai ter que testar outra unidade de disquete.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Raquel Rocha@28 ago 2004, 19:26

Olá, pessoal!

Bem quando inicio meu computador recebo a mensagem "floppy disk's fail"acontece que quando vou verificar, os drives estão corretamente instalados inclusive o gestor de dispositivos indica que está tudo funcionando corretamente.Alguém pode me dar uma ajuda? :muro:

Oi.........

Teve uma vez que essa mensagen estava aparecendo para mim, porém tudo na minha maquina era novo, foi so eu trocar o conector do cabo flat que resolvei p problema era no conector um estavbom e o outro estava ruim, mas como disse nosso amio tbem pode ser o flop disk, ou o encaixe do cabo na sua placa mãe.

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também pode ser que o cabo flat tenha sido instalado ao contrario, o lado que tem um linha pintada de vermelho deve ficar junta do pino 1 da placa-mãe e junta do fio vermelho de energia, também esperimente trocar o cabo flat se não de certo.

Espero ter ajudado e poste o resultado.

Anderson Peres

Compartilhar este post


Link para o post
Compartilhar em outros sites

Raquel me explique isso direito! A mensagem aparece quando o windows está sendo iniciado ou quando você tenta usar a unidade?

Se for quando o windows está carregando, pode ser que algum atalho para um arquivo contido em um disquete que foi usado está sendo iniciado pelo windows. Caso contrário pode ser a unidade defeituosa ou cabo flat.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Wandim isso ocorre quando a bios verifica a existencia da unidade de disquete, se estiver algo ligado errado a bios reporta que a unidade de disquete falhou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×