Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Alessandro Machado

HTML sobre SSL http e https

Recommended Posts

boa tarde estou tendo um problema com os post do meu site, depois que eu mudei a URL de http para https

não estou mais conseguindo compartilhar meus post no whatzap com a miniatura da imagem nos links 

já fiz de tudo limpei cache,pedi para o programador que me vendeu o tema do site olhar ele falou que esta tudo certo com os códigos 

fiz um teste  pedi para um amigo meu compartilhar um post do meu site e a imagem saio junto com o link eu acredito que possa ser alguma configuração no meu celular

será que alguém pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abre o site com HTTPS no navegador em seu computador e verifica se aparece algum erro no Console do Desenvolvedor, talvez as imagens estejam carregando com HTTP. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 27/11/2017 às 12:02, navegantenarede disse:

Abre o site com HTTPS no navegador em seu computador e verifica se aparece algum erro no Console do Desenvolvedor, talvez as imagens estejam carregando com HTTP. 

5a1de29222a01_hghdtg.PNG.b47c1f65320ef3f3c82913a861e34b91.PNG está aparecendo assim!!5a1de29222a01_hghdtg.PNG.b47c1f65320ef3f3c82913a861e34b91.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/11/2017 às 12:58, Adriano_web disse:

Me mostre um atributo src com o caminho da imagem para eu observar, se caso ela estiver em um link alternativo por exemplo: http://www.exemplo.com/imagemArquivada.jpg , poderia estar dando conflito com o protocolo https. 

não sei fazer isso, como eu faço?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×