Ir ao conteúdo
  • Cadastre-se
rodrigoo.csantos

Internet lenta na placa de rede wifi

Recommended Posts

Tenho um Dell Inspiron 7560 que tem a mesma placa(Qualcomm QCA61x4A 802.11ac) e de uns tempos para cá tem, o wifi cai constantemente. 

Acionei diversas vezes o suporte Dell, inclusive até trocaram a placa e nada.

Reverti  eu mesmo  o driver atual (12.0.0.448) para o anterior (4.0.2.262) e até agora (umas 3 horas) não caiu.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Rodrigo, você conseguiu alguma solução? Adquiri há pouco tem um 7567 Gaming e também encontrei esse problema, por enquanto não descobri a solução . O mais engraçado é que no meu caso funciona bastante tempo... às vezes dois dias sem problema algum, às vezes doze horas... para resolver basta eu reinstalar o driver da Qualcomm e reiniciar a máquina que volta ao normal. Mas depois da o problema de novo :c, vou fazer o teste e bate 0.6 mb. Logo em seguida faco o teste no app do celular e bate 20mb.

 

Abs.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/02/2018 às 02:44, JoaoPBM disse:

Pessoal, encontrei uma possível solução para essa limitação na conexão.

Comprei um note dell 2 em 1 com a mesma placa de rede wifi e havia notado desde o início que minha conexão estava limitada a 5mb, sendo que tenho 40mb contratados. Depois de pesquisar descobri sobre o aplicativo SmartByte, que veio instalado de fábrica com a função de regular a largura de banda para determinados usos da rede. Após desabilitar este aplicativo, minha conexão voltou à velocidade esperada.

Galera, vou repostar isso. Tentem desativar o SmartByte como eu disse. Grandes chances de resolver esse limite de conexão.

  • Obrigado 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/03/2018 às 22:19, Diego Schervenski disse:

Olá Rodrigo, você conseguiu alguma solução? Adquiri há pouco tem um 7567 Gaming e também encontrei esse problema, por enquanto não descobri a solução . O mais engraçado é que no meu caso funciona bastante tempo... às vezes dois dias sem problema algum, às vezes doze horas... para resolver basta eu reinstalar o driver da Qualcomm e reiniciar a máquina que volta ao normal. Mas depois da o problema de novo :c, vou fazer o teste e bate 0.6 mb. Logo em seguida faco o teste no app do celular e bate 20mb.

 

Abs.

Amigos,

 

Não consegui uma solução, na verdade depois de muito tentar acabei desistindo, e migrando para o Ubuntu.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu consegui identificar o problema e resolver em dois notebooks da linha Gaming 7000 diferente. Não sei se vai ajudar todo mundo mas...

 

No meu caso o problema era o Bluetooh que é da mesma fabricante que o adaptador Wireless, é o mesmo pacote de driver inclusive, eles entravam em conflito quando eu usava um dispositivo específico, no caso de vocês pode ser qualquer dispositivo causando isso. Percebi com o tempo que a velocidade de conexão caía pra 0.3 sempre que eu pareava meu controle bluetooh no computador, então reinstalei todos os drivers Bluetooth e o Intel Wireless Bluetooth com a opção UART ativada (tem que fazer uma instalação personalizada e marcar essa opção). 

 

Quem tiver o problema primeiro tenta não parear nada no computador e deixar o bluetooh desativado e ver se o problema ocorre.

 

Abs

Editado por Diego Schervenski
faltando palavra

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, tem um driver de rede no site da Dell datado como 13/03/2018. FIz a instalação convencional e aparentemente o problema foi resolvido. 

 

Se voltar a aparecer eu edito aqui.

 

https://downloads.dell.com/FOLDER04652915M/12/Qualcomm-QCA61x4A-QCA9377-Wi-Fi-and-Bluetooth-Driver_MKFDK_WIN_12.0.0.448_A15_05.EXE

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso sugiro outra opção: troque a placa de rede por uma intel, que nunca mais vai se incomodar..

já tive sony vaio e dell e em ambos os casos manda vim da china uma placa intel e era só alegria.

no meu note atual 7472 estou usando a intel 9260:

https://www.ebay.com/itm/Intel-Wireless-AC-9260NGW-NGFF-Dual-Band-802-11ac-1-73Gbps-WiFi-Bluetooth-5-0/222711356411?hash=item33daa19bfb:g:BiwAAOSwzRFaYdTc

 

pra quem tem note com conexao mPCIE usa o intel 7260:

https://www.ebay.com/itm/Dual-Band-Bluetooth-4-0-Wireless-Mini-PCI-E-Card-For-Intel-7260-AC-DELL-7260HMW/371979523833?epid=24002958098&hash=item569bb516f9:g:M2gAAOSwwzhZPmrY

Editado por P3droG4briel

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, caso para vocês, assim como para mim, a resposta não esteja aqui, tentem dar uma lida em https://www.dell.com/community/Inspiron-Notebooks/Internet-lenta-no-notebook-e-no-celular-e-outros-aparelhos/m-p/5471891.

 

A solução curou minha dor de cabeça diária, e agora posso jogar tranquilamente!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/06/2018 às 18:23, Felipe Christos disse:

Criei uma conta nesse forum somente para te agradecer kkk Muito Obrigado João solucionou o meu problema :) 

 

Digo o mesmo.

 

Eu tenho um Dell 5557,  equipado com a placa Qualcomm qca61x4a 802.11ac(versão do driver 12.0.0.457). Depois da remoção do programa SmartByte voltou ao normal. :)

 

Obrigado João!

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×