Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rikardu

Problemas Com Atalhos

Recommended Posts

Olá, gente, beleza?

Olha só, estou tendo um problema com meu pc q nem sei como relatar corretamente... é o seguinte, eu liguei meu hd num outro micro, onde meu hd passou a ser reconhecido como unidade E. Certo? Tudo funcionou belezinha... contudo, quando eu cheguei em casa e liguei o hd no meu micro a coisa começou a se complicar...

primeiro: eu tento abrir qualquer um dos programas cujo atalhos se encontram no desktop e a mensagem que aparece é a q não é possível encontrar o programa do atalho referido... quando eu pedi as propriedades me surpreendi, porque o que vi foi q todos os programas eram direcionados para serem abertos sendo meu hd visto como unidade E e não C.

Alterei alguns, redirigindo-os para a unidade C e deu tudo certo... mas o problema se estendeu para o Menu Iniciar, onde todos os programas estão dando o mesmo erro. Peço para abri-los mas não é possível, só consigo alterando a unidade. Alguém pode me explicar o que aconteceu, ou sabe como me ajudar a resolver isso de uma única vez sem que eu tenha q alterar todos os atalhos, por favor?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é um problema... com certeza o Windows do outro micro alterou o comportamento dos atalhos da pasta \WINDOWS do seu HD. O jeito é tentar reparar o registro, através de um scanreg no prompt do DOS. Digite SCANREG, marque "Exibir Backups" e escolha o backup do dia anterior ao do HD na outra máquina. Com isto deve resolver o problema, mas dependendo das alterações sofridas na pasta \WINDOWS, talvez não dê resultado. Por isso antes de executar a restauração execute um scanreg/backup para fazer um backup deste registro alterado. Depois execute novamente o SCANREG restaurando o registro do dia anterior ao das modificações. Talvez o Norton WinDoctor pudesse salvar o dia, corrigindo os atalhos. Tente usá-lo, se estiver disponível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode usar no prompt do DOS, o comando SCANREG, ou com mt paciência, configurar manualmente o endereço dos atalhos !!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×