Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dannyrooh Filho

InstallShield (Isuspm.exe) contra minha conexão de browsers

Recommended Posts

O serviço InstallShield Update Scheduler (Isuspm.exe) "controla" a minha conexão nos browsers.

Eu já li e pesquisei sobre o mesmo, em vários tópicos dizem ser um programa confiável do windows, e que o processo fica em segundo plano, porém, recentemente quando pressiono alt+tab ou windows+tab o processo aparece como se fosse um programa normal ativo, e quando clico nele a tela fica branco e o mesmo da erro, se eu o encerro clicando no X ou através gerenciador de tarefas os meus browsers (Google, Opera, Explorer, mozilla) começam a acusar que não tem conexão com a internet, mas o estranho e que outros programas como o LOL que eu jogo, não apresenta nenhum tipo de erro e a conexão se mantém estável, já o Discord que uso, em alguns casos, também perde a conexão.

Isso só se resolve quando reinicio o computador e o processo inicia novamente.

Não sei se tem a ver, mas quando o processo esta ativo o meu ping no jogo fica variando de 40 ~ 80ms, sendo que normalmente jogo com 21ms, tenho 120down/30up da NET.

 

Já instalei o avast, atualmente estou com mcafee e ambos não detectaram nenhum tipo de vírus no meu computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

instale o malwarebytes que remove esse programa, é algum spyware.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×