Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Gustavo Brandão Franco

PC fica sem vídeo depois de um tempo

Recommended Posts

Esse problema tenho já a alguns meses, mas mesmo depois de formatar continuou 
=NVIDIA GeForce GTX 760
=1000 GB Hitachi 8G RAM
=Hyperx Fury 1866MHz DDR3

=Core i5 3330
=500W DE FONTE
=placa-mãe ASUS H61M-A/BR
=SSD (Windows) 120 GB

Ele ocorre com mais frequência quando deixo meu computador ligado baixando coisas de noite por exemplo, eu coloco para baixar, não sei com quanto tempo, mas estimo que por volta de 1 hora depois quando tento ligar a tela aparece que está Sem entrada de Vídeo, e a tela fica em standby, mexo o mouse faço tudo, tento conectar pelo Chrome área de trabalho, porém fala que o computador está offline, não sei o que pode ser, realmente não sou leigo no assunto, mas nunca achei alguém para de me ajudar

Editado por Gustavo Brandão Franco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é essa fonte de 500W??? pode ser isso...

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, bngomes disse:

Qual é essa fonte de 500W??? pode ser isso...

 

Pode ser porém como tem a ver com o vídeo ainda tenho suspeitas que seja a placa de vídeo, mesmo que já levei ela recentemente pra um técnico e continua o problema, de congelar a tela do nada e a imagem continuar travada, do vídeo parar, de ficar com tela preta, n sei se é a fonte, eu uso todos os conectores dela, acha que devo comprar uma mais forte? se sim quantos watts e qual 80 plus, pfc ativo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A fonte e a placa de video tem uma relação muito grande.. o video é o que demanda mais energia no computador e se a fonte não consegue entregar o que ela precisa, causa vários problemas...

 

No seu caso uma CX 430 é mais que suficinente

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, bngomes disse:

A fonte e a placa de video tem uma relação muito grande.. o video é o que demanda mais energia no computador e se a fonte não consegue entregar o que ela precisa, causa vários problemas...

 

No seu caso uma CX 430 é mais que suficinente

mas a 430 é uma fonte inferior a minha em relação watts qual o sentido de ter uma 500 real e trocar por uma 430?

também pode ter probabilidade de ser meu HD? porque geralmente dá esse problema quando estou baixando coisas não quando to jogando overwatch que é um jogo pesado e que usaria muito da placa de vídeo

pensei nessa se for o problema de fonte: https://www.kabum.com.br/produto/91022/fonte-corsair-550w-80-plus-bronze-cx550-cp-9020121/?tag=fonte corsair

Editado por Gustavo Brandão Franco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, não é.. muito possivelmente essa sua fonte de "500W Reais" é uma fonte genérica que não entrega nem 200W na pratica... ou seja, fuja de qualquer fonte que diga que tem uma potencia X real.. é bomba.. 

 

A CX 430, entrega os 430W e é de uma marca confiável.. ela é 80 Plus e tem PFC ativo... sua config consume em media 317W e a fonte recomendada para ela seria uma de 360W..

 

Pode ser a HD... sim pode.. mas tudo pode ser relacionado a fonte... inclusive os componentes já podem estar danificados,, mas só trocando a fonte primeiro pra saber

  • Curtir 1
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×