Ir ao conteúdo
  • Cadastre-se
REnnAN619

PC congela e depois desliga

Recommended Posts

Olá,

Meu pc tem a seguinte configuração:
 

Spoiler

 

Placa-Mãe: GA- B75D3H

Processador: i3 3240

RAM: 8gb(2x4gb) 1600 Mhz

Placa de Vídeo: GTX 650 Asus

HD: 1 TB 

Fonte: Corsair CX 430 

 

Vamos ao problema, durante o uso a tela congela e depois de um tempo a maquina desliga sozinha. 

  • Usei a ferramenta da Intel para verificar se há algum problema com o processar e não foi diagnosticado nenhum problema.
  • Já passei o memtest e a ferramenta do windows de teste de memória ram e não houve nenhum problema.
  • Testei outros 2 HDs e o problema continuou.
  • Testei sem a placa de vídeo(usando apenas a onboard) e o problema continuou.
  • Essa fonte da corsair foi comprada depois do problema aparecer, pois eu achei o problema era a fonte vagabunda que estava no pc.
  • Os pentes de memória já fiz todas as combinações possíveis na placa-mãe(deu um trabalho *****).

Ao meu ver a unica possibilidade que resta é a placa-mãe estar com defeito, gostaria de saber se poderia ser alguma outra coisa ou se eu deveria fazer mais algum teste para tentar diagnosticar com certeza o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@REnnAN619

Infelizmente quando o assunto é informática é quase que impossível saber ao certo o que está ocasionando a falha, pois existem inúmeros fatores e inúmeras variáveis que podem causar diversos problemas, as vezes um companheiro esta com o mesmo problema que você porém o que resolve para ele não resolve para você, porém muitas das vezes os problemas de congelamento estão ligados a 4 fatores, são eles: Processador, memória, placa de vídeo e temperatura.

 

Aparentemente o seu problema não está na placa de vídeo então acho sensato descartarmos essa opção, porém não posso dizer os mesmos das demais peças, pois os diagnósticos que os software dão sobre a saúde de nosso computador é muito impreciso, justamente por causa das variáveis que eu comentei, então seria bom dar uma checada melhor no processador, além disso recomendo fortemente que você teste outras memórias, no passado já tive um problema similar e eu tinha justamente uma B75D3H, no final das contas o problema estava nas memórias e por ultimo e menos provável veja as temperaturas, as vezes seu computador pode estar superaquecendo e para evitar danos materiais o sistema desliga para que possa refrigerar, monitore as temperaturas da placa de vídeo, processador e mobo. 

 

Obs: Existe a chance da placa estar com os módulos de memória danificados, a chance é baixa, mas sempre existe. A fonte também pode estar causando esses desligamentos, porém a sua Corsair é boa e aguenta esse setup sem nenhum problema, existe mais alguma coisa ligada na fonte alem de periféricos básicos e o computador ? (Ex: WaterCooler, excesso de fans, LEDs e etc)

 

Minha recomendação: Primeiramente vá direto verificar as temperaturas, monitore elas por um bom tempo e veja se elas estão oscilando muito, esquentado e por ai vai, se não achar nenhuma anomalia eu sugiro você ir atrás de um pente básico de memória e testar ele, ou quem sabe levar os seus pentes e testar em outro computador, se mesmo assim nada resolver veja se consegue algum processador para testar ou leve o seu para realizar testes em outro computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@REnnAN619 Já vi casos antigos em que realmente era a placa-mãe mesmo... Só não sei os detalhes... Você utiliza estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jasiel Não uso estabilizador, já até testei usando um, mas o problema persistiu.

@IkarusRDS Quando o pc ainda ficava estável por algumas horas ou minutos eu conseguia monitorar as temperaturas e elas sempre estavam na faixa indicada. 

 

Acabei comprando uma placa-mãe asrock h61hg4 e estou usando nesse momento para enviar essa mensagem, se resolveu é cedo pra dizer, pois as vezes o computador funcionava horas e não tinha nenhum problema. 

Nos próximos dias eu atualizo o post para deixar confirmar se revolveu ou não o problema

 

Obrigado pela ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

@REnnAN619 Tranquilo, jamais utilize estabilizador...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×