Ir ao conteúdo
  • Cadastre-se
Luis Felipe 03

placa de vídeo não esta dando vídeo, é a fonte o problema?

Recommended Posts

Olá bom dia,vou explicar TODA a situação..eu tinha uma fonte de 500w bluecase..e de uns tempos para cá ele começou a dar problemas, afinal eu tinha ela a 3 anos..e então dei um upgrade em minha configuração e ela deu muito problema,ai eu chamei um técnico para ver o que era,e ele colocou uma fonte nova (uma wise 500w) e a minha configuração é essa

I5 2400 3.1Ghz

Asrock h61m-hg4

8gb ram ddr3 1600Mhz HyperX

Gtx 750 ti 2gb gddr5 gigabyte

Fonte wise 500w(temporária)

E estou com problemas que a placa de vídeo nao esta dando video de jeito nenhum..e o problema é na fonte? Pois nao comprei essa wise ainda,ele colocou pra teste.. compensa comprar ela? Ele pediu 160$ nela!

Compensa pagar um pouco mais por uma com selo 80plus? 

E se eu trocar tem chances de resolver meu problema?

Aguardo ajuda e respostas

Grato, Felipe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com certeza absoluta não podemos afirmar, pois não sabemos se você tem outro problema aí. O que podemos afirmar é que essa fonte Wisecase é um bomba (em alguns casos, literalmente).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×