Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Dougxx

Problemas com a RX 460 (Desespero)

Recommended Posts

Boa noite galera, gostaria muito que alguém soubesse o que está ocorrendo com meu computador. Problema que acontece é somente quando abro algum jogo, as vezes ocorre com pouquíssimo tempo e outras vezes demora para ocorrer, mas depois da 1º vez o erro é a cada 10 min no máximo. Basicamente, o jogo minimiza, como se eu tivesse apertado tecla do windows ou alt +tab, a diferença que ele mostra minha área de trabalho e volta pro jogo sozinho. Isso acontece simplesmente do nada, não ocorre queda de FPS ou qualquer tipo de travamento. 

Bom, já fiz várias coisas no computador, como limpeza de contato, remontei o pc inteiro, atualizei a BIOS, atualizei driver de vídeo, formatei o computador com windows 7 e 10 e testei outras placas, que inclusive funcionaram no computador normalmente. Aí você pensa: "Problema da placa de vídeo!". Porém, não é! Emprestei para 3 amigos e em seus computadores a placa funcionou normalmente.

 

Algumas curiosidades importantes (ou não):

 

1º As 3 placas que testei no computador, necessitavam da alimentação da fonte, onde a RX 460 é só plugar no slot;

2º Com programa de testes, como: Furmark, Heaven Benchmark e 3D Mark, não ocorre nenhum tipo de problema e a placa não alcança nem 80º.

3º Caso eu minimize o jogo e tente abrir o software de configuração da AMD, ele normalmente da aquela mensagem que parou de funcionar.

 

Jogos testados: CS GO, Tree of Savior, Black Squad e Assassins Creed.

 

Configuração da máquina:

Processador Core i7 2600k

placa-mãe Asus P8Z77-M

Memória Corsair 2x 4GB 1333hz

Placa de vídeo Power Color RX 460 4GB

Fonte Corsair CX600

2x HD Samsung 1TB

Monitor AOC G2460PF 144hz

 

obs: Desculpa pelo texto gigante, é bem difícil explicar o que realmente ocorre no PC. Desconsiderar erros, quase dormindo aqui...hehe.

 

Agradeço muito a quem conseguir ajudar (ou pelo menos tentar).

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Realizei teste com uma placa bem inferior, Radeon HD 5570 e deu problema também. Na verdade com essa não consigo nem instalar o driver da placa de vídeo.

 

Alguém pra dar uma luz ai? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×