Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Tony

Rx 580 8gb Sapphire Nitro + c/problema

Recommended Posts

Eae pessoal queria uma ajuda de vocês, comprei uma Sapphire Rx580 8gb Nitro+ 1411mhz, o pc liga normal posso usar de boa, quando coloco algum jogo a rodar a tela congela e o pc trava mas não desliga, até o momento a única coisa que me permitiu jogar foi ir no wattman e reduzir o Power consuption para -20 aí ela roda estável mas claro com perda de performance. Alguém tem alguma ideia se pode ser a fonte ou outra coisa?

 

Uso uma Thermaltake 600w 80 plus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está usando o drive mais recente? Se estiver usando o driver mais recente tente instalar outro mais antigo.

 

A placa já chegou assim ou ela apresentou esse problema com o tempo?

 

A fonte? Faz tempo que tem ela? ou ela é nova?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim usei o DDU para remover os drivers e reinstalei o mais novo, a placa é nova e desde o primeiro dia faz isso, levei na loja e não apresentou problema e quanto a fonte TB é nova, funciona bem com a minha 7770 mas com a rx da esse problema. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teria como você testar outra fonte no seu pc?

Editado por mkevisons
digitei errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pretendo testar amanhã na casa de um amigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido, era o estabilizador, com a fonte de nova de 600w ela tava travando o sistema de alguma forma bizarra quando a PV puxava mais de 150w num load porrada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara hoje em dia não é necessário usar estabilizador, basta usar um filtro de linha ou régua. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×