Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ERICK OLIVEIRA VIEIRA

Excel RESOLVIDO Variação Percentual entre dois valores Excel

Recommended Posts

Estou com problemas para ajustar uma fórmula para calcular a variação percentual entre dois valores no excel, e navegando pelo fórum encontrei exatamente o mesmo problema que o meu resolvido anteriormente. Entretanto o link contendo a planilha com a solução não está mais disponível. Segue o link do post.

Seria possível alguém me indicar qual fórmula o Patropi usou para solucionar o referido problema?

 

Desde já agradeço,

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@Patropi

Primeiramente Muito obrigado pela presteza e gentileza em atender a minha humilde solicitação.

 

A fórmula parece perfeita mas percebi que não contempla a situação A1=0 e B1=0 Certo?

Uma vez que a resposta certa seria 0% , entretanto, o retorno da fórmula é 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ERICK OLIVEIRA VIEIRA

Geralmente as pessoas não aproveitam tópicos antigos, sempre anexam um exemplo da planilha com a sua dúvida, fica bem mais fácil de resolver.

Experimente:

=SE(E(A1=0;B1=0);0;SE(A1=0;100%;(B1-A1)/ABS(A1)))

Se não for o que deseja, anexe uma planilha de exemplo demonstrando os resultados esperados, conforme forem preenchidas as células A1 e B1

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×