Ir ao conteúdo
  • Cadastre-se
Julião98

Gigabyte G31 não dá vídeo

Recommended Posts

Galera, tô com uma Ga-g31m do meu irmão que estava funcionando normalmente.. Ela liga o cooler, não dá vídeo e não bipa, mesmo sem memória não bipa. Já resetei CMOS, troquei de fonte , também sem sucesso.. não vejo trilha queimada. Alguém sabe como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser Bios corrompido, nesse caso só regravando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 horas atrás, NascarBR disse:

Pode ser Bios corrompido, nesse caso só regravando.

Mas como posso regravar? porque não está ligando..

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Julião98 disse:

Mas como posso regravar? porque não está ligando..

Infelizmente precisa recorrer a assistência especializada ou comprar um chip de Bios para ela e trocar você mesmo. Mas isso se o Bios dela não for soldado a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×