Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
erickmallaco2

Minha Placa de video Nvidia sumiu

Recommended Posts

image.thumb.png.6b0a18327c58bb4da2b5425ae26a47e4.pngimage.thumb.png.64c8c43b0e20f4e15ca5bf6d7270ca00.pngMinha placa não estava funcionando perfeitamente, abria jogos e não rodava, então desinstalei o adptador de video e quando tento instalar da esse erro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Erick! Tenta baixar o driver direto do site da nvidia, se já fez isso e não resolveu, pode ser que tenha dado algum problema com a VGA, como mal encaixe ou cabos com mal contato.

Abraço!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@erickmallaco2

Olá, baixe os driver direto da NVIDIA ou use o driver booster pro 5.1 da iobit para atualizar.

Qual o modelo da placa? Qual versão?

Editado por Mr. Dopler

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neste site

http://pt.community.dell.com/support-forums/notebooks/f/83/t/39655

uma pessoa com esse problema, atualizou a bios e resolveu o problema dela, porém depois voltou o problema.

Já tentou atualizar a BIOS?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@erickmallaco2

Se foi aqui que pegou tente instalar alguns dos drivers antigos.

https://www.geforce.com/drivers

 

Para atualizar bios, você precisa verificar o modelo da placa-mãe. Baixe o CPU-Z, depois de verificar pesquise e entre no site do fabricante e baixe a ultima versão.

 

Extraia o arquivo para um pen-drive e reinicie o notebook, entre na bios procure por bios e veja algo relacionado a atualização de bios, assim que entrar selecione o pen-drive e depois o arquivo, clique para atualizar e NÃO desligue o notebook em hipótese alguma.

 

Abraços

adicionado 5 minutos depois

@Mr. Dopler

Caso em notebook for diferente, e o arquivo nao for .rom, vai ter que instalar ela pelo software mesmo.

Editado por Mr. Dopler
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, erickmallaco2 disse:

@Rodrigo J Polette Não tentei e não sei como atualiza :tw_grimace:

Nesse site: http://www.dell.com/support/home/br/pt/brbsdt1/product-support/product/xps-l502x/drivers

Escolha categoria BIOS e baixa a mais recente, executa e ve as opções, geralmente é automático.

 

As correções foram: Fixes - Not Applicable Enhancements - Updated Intel microcode - Added support for Intel AES-NI feature - Updated Intel IGD VBIOS to v.2117 (Este último IGD é o responsável por selecionar a VGA, pelo que pesquisei...)

Editado por Rodrigo J Polette
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • image.thumb.png.4bfed8f0218db4d960055809670b7e4f.png

    vou tentar baixar a versão antiga do driver, caso não funcione tentarei atualiazar as bios. Deu o mesmo erro. Como eu atualizando as BIOS minha placa vai ser reconhecida novamente?

    Editado por erickmallaco2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @erickmallaco2

    Agora você precisa abrir o painel da NVIDIA e selecionar a placa que vai usar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @erickmallaco2

    Aplicou as configurações? Tente desinstalar o GeForce Experience e instalar ele novamente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim apliquei, o Geforce Experience quando abro esta com tela preta. Vou fazer isso@Mr. Dopler image.thumb.png.93d55cb77d0a423ab02a7cc7431066d8.png

     

     

    Edit 1:

    E.... deu a mesma coisa image.thumb.png.68830a1aabc1db9831689596e8b2d20e.png

     

     

     

    Edit 2:

    Consegui abrir baixando uma versão mais antiga

    Editado por erickmallaco2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×