Ir ao conteúdo
  • Cadastre-se
Gabriel Faria Stivanin

R9 390 ASUS STRIX superaquecendo

Recommended Posts

Boa noite, esses dias eu troquei a minha placa-mãe, processador e memórias RAM, e após essa troca minha placa de vídeo começou a apresentar problema de aquecimento. por exemplo se eu entro no facebook em 10 segundos os coolers da minha placa de vídeo vão para rotação máxima e acredito que por medida de segurança isso desliga o PC, porém os coolers ainda ficam rodando a 100%. no começo achei que seria problema de software então baixei o MSI Afterburner para controlar os coolers manualmente, se eu deixo eles no manual e o cooler rodando em 100% alguns jogos como o CS ele aguenta ficar, porém em alguns mais pesados como o R6 ele desliga mesmo assim (no facebook também desliga).
Acompanhei alguns programas de monitoramento e nele mostra um subida brusca de temperatura, ela fica normalmente na média de 60° e ao abrir o facebook ou algum jogo a temperatura sobe para 70° - 80°- 90° e desliga (isso em coisa de 10 segundos).

Fiz inúmeros testes para ver se era conflito de driver e não tive resultado, então decidi pegar uma AMD Radeon HD 6850 que eu tinha e botar no PC e ela está funcionando certinho, no momento estou usando ela, mas gostaria de saber se alguém aqui tem alguma luz pro meu problema pois a 6850 é bem fraca.
 

Especificações do PC:
placa-mãe MSI x370 SLI Plus
Processador Ryzen 7 1800x
Memória RAM HyperX Fury 4GB 2400MHz (x2)
SSD Kingston 120GB
HD 1TB
Fonte CX 750

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Faria Stivanin você abriu a placa? Os cabos PCI estão conectados direito? Se não abriu e os cabos estão legais e ela esta passando de 90ºC e desligando (viu com o MSI Afterburner?), ente em contato com o RMA da ASUS e peça para trocar.

 

E como fica a CPU? Como fica o uso da GPU? Passou um antivírus no micro?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os cabos estão conectados, ambas as luzes que ficam nos conectores PCI estão acesas na cor branco, quando há algo de errado eles ascendem vermelho.. E ainda sim passam dos 90ºC verifiquei com o MSI Afterburner e com o GPU Tweat II (que é da própria ASUS).

A CPU está totalmente normal, o uso da GPU fica normal o problema está no superaquecimento dela. Eu não passei antivírus, porém quando fiz a troca e percebi o problema e eu ainda cogitava o problema de conflito, eu fiz a formatação total do PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×