Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Hugo Alcovias

Não da vídeo após instalar os drivers

Recommended Posts

Estou com um problema a algum tempo já, comprei uma EVGA 1060 3gb, conecto ela e reconhece de boa, porém quando vou instalar os drivers tanto pelo cd quanto pelo site, após a instalação e reinicialização do sistema o monitor não recebe mais o vídeo. Computador liga normal, faz o barulho inicial mas não aparece a imagem. Podem me da possíveis soluções?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual seu sistema completo? (placa-mãe, processador, memória, armazenamento, fonte de alimentação e versão do windows)

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, grievous disse:

Qual seu sistema completo? (placa-mãe, processador, memória, armazenamento, fonte de alimentação e versão do windows)

placa-mãe é uma a68md pro, processador é AMD A10 7860K, 16gb, HD 1000gb, fonte atx wise 500w (230W R) e w10 pro

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugo Alcovias Não tenho como ter certeza mas sua fonte é muito ruim, sugiro trocar por uma de qualidade antes que ela cause danos ao seu PC e você precise comprar componentes novos. Uma Corsair CX450 é uma excelente fonte e atende seu sistema com muita folga.

 

Qual placa de vídeo você tinha antes da GTX1060? Desinstalou os drivers dela? Aonde que o cabo do monitor está ligado?

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu @grievous pela dica sobre a fonte, irei providenciar. Era integrada. Meu monitor não tem HDMI, comprei um Adaptador HDMI para VGA. Para poder ligar na placa. Encontrei uma EVGA 600 - 80plus em um preço bom, seria vantagem já comprar ela para futuros upgrades?

Editado por Hugo Alcovias

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugo Alcovias Certo, existe uma ultima coisa que você pode tentar: primeiro baixe o driver de vídeo direto no site da Nvidia, escolhendo o modelo certo.

 

Depois desinstale todos os drivers de vídeo (amd, nvidia, tudo) no seu computador com o DDU (display driver uninstaller) no modo de segurança do windows.

Após isso reinicie a máquina e instale o driver baixado da Nvidia, veja se assim dá certo.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugo Alcovias 600W é exagero para o seu sistema. Normalmente as fontes de computadores possuem a maior eficiência quando metade da carga total é exigida. 

 

A10 7860K tem TDP de 65W
GTX1060 3GB tem TDP de 120W

Restante dos componentes deve exigir mais uns 50W (jogando muito alto)

 

Seu sistema teria um consumo máximo (em uma situação hipotética onde todos os componentes estão sendo exigidos ao máximo que nunca ocorre a não ser em testes de estresse) de 235W, logo uma fonte de 400W seria perfeita para você, citei uma de 450W por ter um projeto mais novo e estar em promoção.

 

Ao colocar uma fonte de 600W no seu sistema não irá acontecer nada de ruim, apenas trabalhará um pouco abaixo da eficiência máxima que ela pode alcançar. Se o preço estiver próximo da Corsair CX450 pode comprar, caso esteja longe eu sugiro pegar a Corsair CX450.

 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@grievous valeu pelo tempo e pelas dicas que me deu, irei seguir essa da fonte e em breve posto o resultado. Quanto ao processador, acha que devo trocar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugo Alcovias Ah cara depende de você, se você sentir que ele não está conseguindo aguentar o tranco talvez seja a hora de trocar. Lembrando que você teria que trocar o kit inteiro, placa-mãe, processador e memória.

 

Se o problema continuar mesmo com a fonte adequada você terá de testar essa GPU em outro sistema. Se o problema persistir você teria de acionar a garantia RMA.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×