Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Benhur Tessaro

RESOLVIDO TV 4k como Monitor Cores Estouradas

Recommended Posts

Pessoal, eu estou com uma samsung 40mu6100 4k ligada em uma GT 1030. Não jogo, apenas para uso normal rodando em 4k. Atualmente esta rodando Ubuntu. O que acontence é que quando a taxa de atualização da tela esta em 30hz as cores ficam boas, mas é só mudar para 60hz que elas ficam estouradas, principalmente o vermelho. Como se adicionasse nitidez no máximo. Já tentei algumas configurações. Mas nada.
Alguma dica? Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posta uma foto para sabermos se é problema ou só uma questão de configurar.

 

A príncipio pode ser que o cabo HDMI não esteja aguentando 4l@60Hz.

Editado por Mozts
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Mozts disse:

Posta uma foto para sabermos se é problema ou só uma questão de configurar.

 

A príncipio pode ser que o cabo HDMI não esteja aguentando 4l@60Hz.

Da pra notar a diferença pela foto?

20171210_082525.jpg

20171210_082541.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente não estou vendo muita diferença não. Tem uma diferença de saturação mas é bem pouca e pode ser até da foto não da tela de fato. Pela foto diria que você só precisa fazer ajustes na sua TV. Desligue: Contraste Dinâmico, Tom de Preto, Tom de Pele, HDR+ Mode e põe HDMI Black Level em Auto. No tópico a seguir, item 5, mostro como ajustar brilho, gamma e saturação.

 

 

As vezes acontece com cabos HDMI não aguentarem toda a banda necessária para uma sinal 4k@60Hz em YCbCr 4:4:4. Pode ser que quando você muda para 60Hz o chroma sampling vai para 4:2:0 por falta de banda. Pode se checar isso painel de controle da NVIDIA na parte de "Mudar Resolução".

 

A TV também só suporta YCbCr 4:4:4 quando a entrada HDMI renomeada para PC e com UHD Deep Color ligado.

 

Editado por Mozts
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Mozts disse:

Realmente não estou vendo muita diferença não. Tem uma diferença de saturação mas é bem pouca e pode ser até da foto não da tela de fato. Pela foto diria que você só precisa fazer ajustes na sua TV. Desligue: Contraste Dinâmico, Tom de Preto, Tom de Pele, HDR+ Mode e põe HDMI Black Level em Auto. No tópico a seguir, item 5, mostro como ajustar brilho, gamma e saturação.

 

 

As vezes acontece com cabos HDMI não aguentarem toda a banda necessária para uma sinal 4k@60Hz em YCbCr 4:4:4. Pode ser que quando você muda para 60Hz o chroma sampling vai para 4:2:0 por falta de banda. Pode se checar isso painel de controle da NVIDIA na parte de "Mudar Resolução".

 

A TV também só suporta YCbCr 4:4:4 quando a entrada HDMI renomeada para PC e com UHD Deep Color ligado.

 

 

 

Obrigado, vou fazer as configurações e respondo se vai resover.

Aqui estão as configurações no painel da NVIDIA, não achei o chroma sampling.

 

 

1.png

2.png

3.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na segunda imagem, a opção Color Space.

 

O ideal para PC é 4:4:4, na imagem está 4:2:0 que é bem limitado.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, Mozts disse:

Na segunda imagem, a opção Color Space.

 

O ideal para PC é 4:4:4, na imagem está 4:2:0 que é bem limitado.

 

Interessante, quando coloco em 30hz ela fica 4:4:4. O que sera que esta acontecendo? Alguma configuração na TV, no pc? Eu comprei esse cabo hdmi pra ser 2.0. Sera a placa de vídeo em si? Queria descobrir de fato o culpado, rsrs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, talvez seja alguma peculiaridade do sistema - pessoalmente não sou familiar com Ubunto (nenhum Unix/Linux para dizer a verdade).

 

Nessa perspectiva, realmente me parece que você não está conseguindo tirar proveito do HDMI 2.0. As vezes o cabo não tem a banda necessária - acontece as vezes mesmo com cabos "certified 2.0".

 

Qual o modelo específico da sua GT 1030? Por padrão ela tem HDMi 2.0, porém os fabricantes (MSI, EVGA, Gigabyte...) podem ter usado HDMI 1.4.

 

HDMI 1.4 se comportaria exatamente da maneira que está acontecendo aí. 4k em 30Hz 4:4:4 ou 4k em 60Hz 4:2:0.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendo, a placa diz que é hdmi 2.0,

Placa de Vídeo VGA NVIDIA GIGABYTE GEFORCE GT 1030 2GB GDDR5 Low Profile GV-N1030D5-2GL.

Achei alguns lugares pessoal falando do cabo também, não suportam 4k 60hz 4:4:4, mas não sei qual cabo suportaria então.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso foi o cabo hdmi, comprei um dizendo que era hdmi 2.0, mas de fato ele não suportava 4k 60hz com chroma 4:4:4. Comprei um hdmi caro e de qualidade e funcionou.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Benhur Tessaro disse:

No meu caso foi o cabo hdmi, comprei um dizendo que era hdmi 2.0, mas de fato ele não suportava 4k 60hz com chroma 4:4:4. Comprei um hdmi caro e de qualidade e funcionou.

 

Em 09/12/2017 às 23:41, Mozts disse:

A príncipio pode ser que o cabo HDMI não esteja aguentando 4l@60Hz.

 

u69Mljl.gif

Editado por Mozts

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×