Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Andreo279

Compatibilidade um dos pentes de memória RAM não funciona

Recommended Posts

Boa noite.

 

Recentemente comprei um novo computador, e aconteceu algo que eu nunca vi com a memória RAM.
A memória RAM é um kit da Corsair, que vem 2 pentes juntos, e uma das memórias desse conjunto, não liga no meu PC, mas em um outro PC funciona normalmente.

já a outra memória, eu estou utilizando ela e esta normal, inclusive com o XMP ativo.

 

placa-mãe           GA-AB350M-D3H

Memória RAM     CMK8GX4M2B3000C15R V.5.20

Processador        AMD Ryzen 3 1300X 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @Andreo279 tudo bom?

 

Por acaso você testou os dois pentes individualmente no seu computador e ambos funcionaram sozinhos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Noodle Sim, inclusive no mesmo SLOT, liguei com esse que estou usando, ai desliguei, retirei ele, e coloquei o outro pente de memória no mesmo SLOT, e com o segundo pente, o PC não liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você disse que testou esse outro pente aparentemente com avaria em outra máquina, ele funcionou ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, Funcionou.

Em outra maquina os dois pentes funcionam perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa sua máquina está com a ultima versão da bios? Verifica isso e se não, atualize.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SIM, está, atualizei ontem, versão F10.
Realizei testes com umas 4 versões de BIOS diferentes, e em nenhuma ele funcionou, e tambem setei todas as configurações de timmings de memória RAM no manual, e não funcionou. XMP ativado e desativado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuei testando, configurando a BIOS com configurações manuais... mas ainda não consegui nada.
se alguém puder dar ideias eu agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

recentemente atualizei novamente a BIOS da minha placa-mãe, e realizei novamente os testes.

aparentemente estava tudo igual... mas notei algo que não havia notado, o pente de memória que não funciona, na verdade ele faz a BIOS resetar.

por isso que ele não funciona... gostaria de saber se alguém já viu algo assim. e o que eu possa fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×