Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
MustafaIWP

Monitor 100% e 1080ti com Fan a 100% ( do nada )

Recommended Posts

Pessoal, do nada meu computador está normal, até que aparece "monitor sem sinal" e a FAN da placa de vídeo fica a 100%... Noto que antes disso, a placa não estava quente, nem processador. PC continua ligado, porém acontece isso com o monitor.

 

Segue configuração:

 

i3 6100

Gigabyte b150m gaming 3 - ddr3

GTX 1080TI PNY 11GB

Fonte Corsair HX 1200w

HD Seagate 1TB

HyperX 1600mhz 8GB(1x)

Water Cooler h60i Corsair

4 Fan Corsair 120mm ( em ventilação U )

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Um i3 com uma 1080TI???:confused::atirador: Gastou tanto na 1080 que dava pra compra um processador melhor com um i5.

 

Você desativou o modo automatico do cooler da VGA? Verificou os cabos do monitor. Qual modelo do monitor, só por desencargo de consciência?

Compartilhar este post


Link para o post
Compartilhar em outros sites

I3 6100 com a 1080ti ,vi que ele até que aguentou bem mas confesso ser bem abaixo para uma 1080ti de 11gb@thallesaguiar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique Souza Espindola Segurar segura, mas acho desperdício, dava pra colocar um i5 ou até i7 e uma 1070

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como você sabe que a fan tá 100% se você não consegue ver nada no monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Eu não estou acreditando que você gastou tanto dinheiro em uma 1080 ti para colocar ele  com um i3. Fala que isso aí é zuera, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Porque eu já coloquei minha VGA em 100% de velocidade, o barulho e intensidade são iguais, então dá pra saber...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Agora eu vou perguntar porque você comprou uma 1080 ti sabendo que tinha apenas um i3?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel_Viana Porque eu to esperando virar o mês pra comprar um i7 7700k

adicionado 1 minuto depois

@thallesaguiar Monitor LED 21.5'' Samsung Wide S22E310 Full HD. Eu uso o MSI Afterburner, quando coloco no modo automático dele, da esse problema, porém se deixo a VGA em uns 80% de velocidade, não dá ruim...

adicionado 1 minuto depois

@thallesaguiar Os cabos são todos novos

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Agora sim está explicado. Mesmo assim você tem uma B150, então pegue um i7 7700 mesmo ao menos que a diferença do i7 7700k e ele seja pequena.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Também notei que o FAN da HX1200 só liga quando o PC liga, mas li que ele só funciona se a fonte estiver sendo usada em quase 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Seu monitor é 1080p 144 hz, 1080p 240 hz, 2K ou 4K?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MustafaIWP Você comprou uma 1080ti sabendo que tinha apenas um monitor 1080p 60hz e um i3 (mesmo que você vá comprar o i7)

adicionado 7 minutos depois
6 horas atrás, MustafaIWP disse:

Pessoal, do nada meu computador está normal, até que aparece "monitor sem sinal" e a FAN da placa de vídeo fica a 100%... Noto que antes disso, a placa não estava quente, nem processador. PC continua ligado, porém acontece isso com o monitor.

 

Segue configuração:

 

i3 6100

Gigabyte b150m gaming 3 - ddr3

GTX 1080TI PNY 11GB

Fonte Corsair HX 1200w

HD Seagate 1TB

HyperX 1600mhz 8GB(1x)

Water Cooler h60i Corsair

4 Fan Corsair 120mm ( em ventilação U )

 

@Evandro Será problema com a placa dele ou na entrada de vídeo da placa ou do monitor? O que você acha?

Editado por Gabriel_Viana

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade, eu tinha comprado a 1080ti com o i7 7700k, porém acabou o estoque do kabum e eles devolveram o dinheiro do processador ahusha.

 

Eu acho que deve ser um problema com o MSI AfterBurner... Essa noite eu deixe o FAN em  80%, com o WOW e o Black Desert abertos a madrugada inteira, não aconteceu nada... Porém, se eu deixo o FAN no modo automático do MSI Afterburner, ai dá aquele problema aleatóriamente...

adicionado 27 minutos depois

Nesse momento, o PC estava sem fazer nada e aconteceu o problema, ou seja, o problema não tem nada a ver com o MEU Afterburner... Notei que quando aconteceu,  a luz do HD ficou constantemente ligada, então acho que ele pode estar instalando algum driver e deu ruim, vou olhar o log de eventos

adicionado 41 minutos depois

Notei que na hora do problema, no log de eventos mostrou vários erros de instalação de um driver especifico, segue o log: 

 

Nome do Log:   Microsoft-Windows-DeviceSetupManager/Admin
Fonte:         Microsoft-Windows-DeviceSetupManager
Data:          12/12/2017 19:28:26
Identificação do Evento:121
Categoria da Tarefa:Nenhum
Nível:         Erro
Palavras-chave:
Usuário:       SISTEMA

Descrição:
Falha na instalação de driver; resultado=0x8024402C para devnode 'ACPI\THERMALZONE\TZ01'
XML de Evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
  <System>
    <Provider Name="Microsoft-Windows-DeviceSetupManager" Guid="{FCBB06BB-6A2A-46E3-ABAA-246CB4E508B2}" />
    <EventID>121</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2017-12-12T21:28:26.318659600Z" />
    <EventRecordID>342</EventRecordID>
    <Correlation ActivityID="{51A53312-738E-0000-BB33-A5518E73D301}" />
    <Execution ProcessID="908" ThreadID="1760" />
    <Channel>Microsoft-Windows-DeviceSetupManager/Admin</Channel>
    <Computer>Ferny</Computer>
    <Security UserID="S-1-5-18" />
  </System>
  <EventData>
    <Data Name="Prop_DevnodeId">ACPI\THERMALZONE\TZ01</Data>
    <Data Name="HRESULT">2149859372</Data>
  </EventData>
</Event>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seja um problema de compatibilidade do setup todo com memória DDR3. Normalmente as B150 são com DDR4, e modelos que aceitam DDR3 costumam a dar zebra, além que o correto são as DDR3L.

Eu neste caso mandaria a placa de vídeo para uma assistência técnica de confiança para ver se ela funciona bem em outro PC.

Ao comprar o i7 futuramente, recomendo fortemente uma mudança de placa-mãe e RAM DDR4 junto.

 

7 horas atrás, MustafaIWP disse:

i3 6100

Gigabyte b150m gaming 3 - ddr3

GTX 1080TI PNY 11GB

Fonte Corsair HX 1200w

HD Seagate 1TB

HyperX 1600mhz 8GB(1x)

Water Cooler h60i Corsair

4 Fan Corsair 120mm ( em ventilação U )

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lost Byte Se for pra ele comprar uma placa-mãe ddr4 e memória ddr4, é mais fácil vender o kit e comprar um kit ryzen.

adicionado 4 minutos depois

@Lost Byte Afinal praticamente vai trocar o kit inteiro, agora se for trocar só o processador, não vejo problema em pegar o i7.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, MustafaIWP disse:

Porque eu já coloquei minha VGA em 100% de velocidade, o barulho e intensidade são iguais, então dá pra saber...

Pra que colocar o cooler em 100%. Deixa no automático que ela só vai ligar o cooler quando precisar. O engenheiro faz essa tecnologia e vem um e estraga tudo. Eu fico sem entender essas pessoas. 

adicionado 2 minutos depois
7 horas atrás, MustafaIWP disse:

@Gabriel_Viana Porque eu to esperando virar o mês pra comprar um i7 7700k

adicionado 1 minuto depois

@thallesaguiar Monitor LED 21.5'' Samsung Wide S22E310 Full HD. Eu uso o MSI Afterburner, quando coloco no modo automático dele, da esse problema, porém se deixo a VGA em uns 80% de velocidade, não dá ruim...

adicionado 1 minuto depois

@thallesaguiar Os cabos são todos novos

Você tem uma placa que todos os jogos perfeitamente em muito alto/ultra acima dos 60FPS mas tem um monitor a 60hz e de 22”. Compra um bom monitor FULLHD 144Hz. Que vai ver o que é jogar. E troca logo pelo I7. 

adicionado 5 minutos depois
5 horas atrás, Lost Byte disse:

Talvez seja um problema de compatibilidade do setup todo com memória DDR3. Normalmente as B150 são com DDR4, e modelos que aceitam DDR3 costumam a dar zebra, além que o correto são as DDR3L.

Eu neste caso mandaria a placa de vídeo para uma assistência técnica de confiança para ver se ela funciona bem em outro PC.

Ao comprar o i7 futuramente, recomendo fortemente uma mudança de placa-mãe e RAM DDR4 junto.

 

 

 

Era isso!!! Ele tá colocando uma placa 1080Ti com uma placa-mãe ddr3.

 

Essas pessoas são do tipo que vai compra o computador sem vir aqui para tirar dúvidas etc. por isso que está quebrado a cabeça, mexendo aonde não deve. 

 

Agora ele ele vai ter que gastar com uma placa-mãe Ddr4. 

adicionado 9 minutos depois
4 horas atrás, Gabriel_Viana disse:

@Lost Byte Se for pra ele comprar uma placa-mãe ddr4 e memória ddr4, é mais fácil vender o kit e comprar um kit ryzen.

adicionado 4 minutos depois

@Lost Byte Afinal praticamente vai trocar o kit inteiro, agora se for trocar só o processador, não vejo problema em pegar o i7.

Ele vai ter que vender processador, placa-mãe e memória. E vai compra tudo novamente mas ddr4. Ele vai sair perdendo dinheiro pois fez errado de compra tudo sem vir aqui falar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, MustafaIWP disse:

@thallesaguiar Qual placa-mãe recomendam eu comprar?

Quanto pretende gastar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até 2000 ( placa-mãe, memória e processador )...

 

Eu realmente ainda não entendi qual a relação do processador com a minha placa entrar em modo 100% de fan e desligar o monitor, do nada... 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, MustafaIWP disse:

Até 2000 ( placa-mãe, memória e processador )...

 

Eu realmente ainda não entendi qual a relação do processador com a minha placa entrar em modo 100% de fan e desligar o monitor, do nada... 

Seu processador é DDR4, placa-mãe e memoria DDR3 e a placa de video é compatível com DDR4. Então, está gerando um conflito. 

 

processador continua com esse i3. Pois esse orçamento vão ai dar para tudo. Você vai compra a placa-mãe agora e as memorias. Vai vender sua placa-mãe atual e as memorias. Depois vai compra o processador e vende o i3 para recuperar o dinheiro perdido.

 

placa-mãe:

Asus Strix B250F-Gaming

Asus Strix Z270h-Gaming

 

Memoria ram: 

Crorsair Vengeance 8GB 2400Mhz DDR4

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Gabriel_Viana disse:

Se for pra ele comprar uma placa-mãe ddr4 e memória ddr4, é mais fácil vender o kit e comprar um kit ryzen.

Sim, seria mais vantagem, ou então um Coffee Lake i5/i7 dependendo do orçamento e quando vai realizar a troca.

 

3 horas atrás, thallesaguiar disse:

Era isso!!! Ele tá colocando uma placa 1080Ti com uma placa-mãe ddr3.

 

Essas pessoas são do tipo que vai compra o computador sem vir aqui para tirar dúvidas etc. por isso que está quebrado a cabeça, mexendo aonde não deve. 

 

Agora ele ele vai ter que gastar com uma placa-mãe Ddr4.

Como disse antes, TALVEZ seja o problema, afinal é bem raro ver Skylake + DDR3 + GTX 1080TI... Um combo bem inesperado. Pode ser também algum problema da placa de vídeo mesmo. O importante agora é isolar o caso para descobrir a raiz de tudo.

 

1 hora atrás, thallesaguiar disse:

Seu processador é DDR4, placa-mãe e memoria DDR3 e a placa de video é compatível com DDR4. Então, está gerando um conflito. 

Não exatamente! A placa de vídeo é compatível com DDR3 sim, senão não iria ser compatível com gerações antigas da Intel e nem com FX. O conflito que eu me refiro é mais de DDR3 com a placa-mãe/processador.

Reforçando, sem saber o problema real, não adianta empurrar várias novas peças e então depois descobre que o problema é a placa de vídeo. (supostamente)

 

@MustafaIWP

Já teve alguma placa de vídeo antes? Funcionava bem? Chegou a remover o driver de vídeo antigo com ajuda de um programa como DDU?

Drivers e BIOS da placa-mãe atualizados?

Tente usar outras entradas/saídas tanto da placa quanto do monitor, vai que uma delas esteja com defeito. Testar monitor com outro PC também pode ajudar a isolar a situação.

Experimente desinstalar o MSI Afterburner e rodar algum jogo para ver se o problema persiste. Já vi casos onde o programa instalado pode prejudicar o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lost Byte Então, eu tinha uma RX 460 4gb e uma fonte dorsais 600w... Comprei uma GTX1080ti e uma Dorsais HX1200... Foi aí que começou a dar esse problema chato. Sempre usava o MSI e nunca deu ruim... Na tentativa de arrumar o erro, eu formatei o PC, inserindo o pendrive com Rufus, excluindo todas as partições e arquivos, e instalei o Win 8.1 64bits. Instalei todos os driver atuais, mas o problema continua... Acontece realmente do nada, as vezes não to fazendo nada no PC e Acontece, as vezes deixo a noite inteira ligado e nada acontece... Quando Acontece, a placa de vídeo nem quente está, normalmente sempre está a uns 40 graus. O que esquenta um pouquinho é a Fonte, mas ela nem liga o cooler, o que não deve ser problema, pois a mesma é nova... Quem montou as peças foi um técnico conhecido e ele mesmo nao averiguou problema algum com as mesmas... 

adicionado 3 minutos depois

@Lost Byte A minha b150m é a versão ddr3,  existe a versão ddr4 também 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×