Ir ao conteúdo
  • Cadastre-se
willian7535

problema com drivers - positivo xc3570

Recommended Posts

Formatei um notebook Positivo Stilo One XC3570 com Windows 10. Baixei o Windows 10 do site da Microsoft, criei um pendrive bootavel e fiz a formatação.

Na hora de atualizar os drivers, o notebook não reconhece. Dei uma olhada na internet e qui no fórum, fiz algumas das soluções que foram citadas em problemas deste tipo.

Baixei todos os drivers do fabricante; Juntei em uma unica pasta e fui colocando "manualmente". O som voltou a funcionar normalmente, porém o Bluetooth e Wireless continuam sem funcionar.

Tentei com adaptador wireless USB, mas não reconhece o dispositivo.

 

Detalhes importantes:

- Não há leitor-gravador de CD/DVD

- Não há porta de ethernet

adicionado 1 minuto depois
agora, willian7535 disse:

Formatei um notebook Positivo Stilo One XC3570 com Windows 10. Baixei o Windows 10 do site da Microsoft, criei um pendrive bootavel e fiz a formatação.

Na hora de atualizar os drivers, o notebook não reconhece. Dei uma olhada na internet e qui no fórum, fiz algumas das soluções que foram citadas em problemas deste tipo.

Baixei todos os drivers do fabricante; Juntei em uma unica pasta e fui colocando "manualmente". O som voltou a funcionar normalmente, porém o Bluetooth e Wireless continuam sem funcionar.

Tentei com adaptador wireless USB, mas não reconhece o dispositivo.

 

Detalhes importantes:

- Não há leitor-gravador de CD/DVD

- Não há porta de ethernet

Dando uma olhada mais a fundo, vi algo de que precisaria de uma "versão especial" do Windows, da Positivo.

Se isso for verdade, há possibilidade de conseguir isso na internet?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, eu acredito que voce não esteja instalando o driver correto. Acesse o painel de controle . Gerenciador de Dispositivos, clique sobre o driver da rede wifi e pegue o ID de HARDWARE, e coloque para busca no site DEVID. Deve resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Matheus Andrei Jankovski disse:

Não, eu acredito que voce não esteja instalando o driver correto. Acesse o painel de controle . Gerenciador de Dispositivos, clique sobre o driver da rede wifi e pegue o ID de HARDWARE, e coloque para busca no site DEVID. Deve resolver.

Não sei se é isso que eu deveria procurar, mas não obtive sucesso :(print.thumb.png.5cae8564d60122ea53d4286812a4b9ef.png

adicionado 9 minutos depois
5 horas atrás, Matheus Andrei Jankovski disse:

Não, eu acredito que voce não esteja instalando o driver correto. Acesse o painel de controle . Gerenciador de Dispositivos, clique sobre o driver da rede wifi e pegue o ID de HARDWARE, e coloque para busca no site DEVID. Deve resolver.

Ids de todos os adaptadores de rede do notebook

print1.thumb.png.2dd6948027d3b6bf768c24cb284b8965.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce não tem o driver de rede instalado em seu computador, nem o cabeado e nem o wireless, por esse motivo que não funciona.. sabe o modelo da sua placa de rede? tanto wifi quanto a on board?

 

Entre aqui e coloque seu modelo para encontrar os drivers.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×