Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
EduardoMQS

Compatibilidade de programas com as versões do Linux Ubuntu

Recommended Posts

Será que todo programa compatível com o Linux Ubuntu 16.04.3 LTS (Xenial Xerus) de 64 bits é compatível com o Linux Ubuntu 17.04 (Zesty Zapus) de 64 bits? Essa é minha pergunta. Por quê? Olha quais programas eu quero instalar no Linux Ubuntu 17.04 (Zesty Zapus) de 64 bits:

 

<

 

Programa 1:

 

"

1. Terminal (ctrl + alt + T)
2. sudo apt-get update
3. sudo apt-get install clamav clamtk
4. sudo freshclam

"

 

Programa 2:

 

"

1. Terminal (ctrl + alt + T)
2. uname -m (saber se é 32 ou 64 bits)
3. wget http://heanet.dl.sourceforge.net/project/peazip/6.4.1/peazip_6.4.1.LINUX.GTK2-2_i386.deb -O peazip.deb (se seu sistema é de 32 bits)
4. wget http://heanet.dl.sourceforge.net/project/peazip/6.4.1/peazip_6.4.1.LINUX.GTK2-2_all.deb -O peazip.deb (se seu sistema é de 64 bits)
5. sudo apt-get install libatk1.0-0:i386 libc6:i386 libcairo2:i386 libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgtk2.0-0:i386 libpango1.0-0:i386 libx11-6:i386 libcanberra-gtk-module:i386
6. sudo dpkg -i peazip.deb
7. sudo apt-get install -f

"

 

Programa 3:

 

"

1. Terminal (ctrl + alt + T)
2. uname -m (saber se é 32 ou 64 bits)
3. wget http://tdf.c3sl.ufpr.br/libreoffice/stable/5.4.3/rpm/x86/LibreOffice_5.4.3_Linux_x86_rpm.tar.gz -O libeoffice.tar.gz (se seu sistema é de 32 bits)
4. wget http://tdf.c3sl.ufpr.br/libreoffice/stable/5.4.3/rpm/x86/LibreOffice_5.4.3_Linux_x86_rpm_langpack_pt-BR.tar.gz -O libreOffice-pt-br.tar.gz (se seu sistema é de 32 bits)
5. wget http://tdf.c3sl.ufpr.br/libreoffice/stable/5.4.3/rpm/x86_64/LibreOffice_5.4.3_Linux_x86-64_rpm.tar.gz -O libreOffice.tar.gz (se seu sistema é de 64 bits)
6. wget http://tdf.c3sl.ufpr.br/libreoffice/stable/5.4.3/rpm/x86_64/LibreOffice_5.4.3_Linux_x86-64_rpm_langpack_pt-BR.tar.gz -O libreOffice-pt-br.tar.gz (se seu sistema é de 64 bits)
7. tar -vzxf libreOffice.tar.gz
8. tar -vzxf libreOffice-pt-br.tar.gz
9. cd LibreOffice_*
10. cd RPMS
11. sudo rpm -i *.rpm
12. cd

"

 

Programa 4:

 

"

1. Terminal (ctrl + alt + T)
2. sudo add-apt-repository "deb http://archive.canonical.com/ precise partner"
3. sudo apt-get update
4. sudo apt-get install adobereader-enu
5. sudo add-apt-repository -r "deb http://archive.canonical.com/ precise partner"
6. sudo apt-get update

"

 

Programa 5: "bleachbit_1.12_all_ubuntu1604.deb"

 

Programa 6: Adobe Flash Player

 

Programa 7: Java Plugin

 

>

 

Isso é possível?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para  instalar pacotes no Ubuntu e outros derivados utilize o gerenciador Synaptic

 

Em sua maioria, o que especificou são comandos padrão não só do Ubuntu mas de qualquer distro Linux., como por exemplo:

 

39 minutos atrás, EduardoMQS disse:

Terminal (ctrl + alt + T)

 

39 minutos atrás, EduardoMQS disse:

uname -m

 

39 minutos atrás, EduardoMQS disse:

wget "+ link"

 

39 minutos atrás, EduardoMQS disse:

sudo rpm -i *.rpm

 

 * Ubuntu não trabalha com pacotes rpm

 

 Não há necessidade do adobe reader., o Linux tem outras opções...

 

 BleachBit -> já tem nos repositórios do Ubuntu e de várias outras distros...

 

FlashPlayer também está nos repositórios....

 

Java ? pode instalar o OpenJdk direto dos repositórios ou instalar o Java da Oracle via ppa....

 

Enfim., a resposta foi fora de ordem... e resumida......

 

* qual versão usar ? utilize a mais recente  Ubuntu 17.10

 

 

 

Editado por Black Fox

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×