Ir ao conteúdo
  • Cadastre-se
Rafael Gusmão

Nvidia GTX 1050 2GB não dá vídeo

Recommended Posts

Olá, boa noite!

 

Estou tentando rodar meu computador com uma placa Nvidia GeForce GTX1050 2GB em uma placa-mãe Gigabyte GA-970A-DS3P, porém, ao ligar a mesma, ela não dá vídeo para o monitor/TV. Ao ligar o PC, os coolers da placa de vídeo começam a rodar e param após alguns segundos, porém acredito que isso seja da própria placa, pois ela apresenta o mesmo comportamento em um outro PC aqui em casa e gera vídeo normalmente. Existe algum problema de compatibilidade entre a Nvidia GTX1050 2GB e a Gigabyte GA-970A-DS3P ou algum motivo que explique o fato de não dar vídeo?

 

Especificações do PC:

 

Placa-mãe: Gigabyte GA-970A-DS3P

Processador: AMD FX6300

Placa de video: Nvidia GeForce GTX1050 2GB

RAM: 8GB

Fonte: Corsair 650W

 

 

Grato pela atenção

Rafael Gusmão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×