Ir ao conteúdo
  • Cadastre-se
Alex03

Processador Ryzen 5 1600x aquecendo demais, qual a causa?

Recommended Posts

Bom dia Amigos do Clube do Hardware.

 

Amigos, estou com um problema em minha máquina. Montei a seguinte máquina para jogo:

Ryzen 5 1600x com Water Cooler Corsair H60

placa-mãe gigabyte AB-350-Gaming

8 gb de ram DDR4 – 2666 Mhz (2 pentes de 4 Gb)

HD 2Tb – seagate barracuda

placa de vídeo GTX 1060 6Gb

Fonte Corsair 650 W

 

Ocorre que o processador algumas vezes está aquecendo demais e a máquina desliga. E o pior, não é executando nenhuma atividade que exija muito desempenho, geralmente logo quando eu ligo o computador. Isso tá ocorrendo de forma intermitente, ou seja, as vezes ocorre este problema e as vezes a máquina funciona o dia inteiro e não desliga, inclusive em uma destas vezes que funcionou o dia inteiro, eu executei um daqueles programas que testa o processador, e ele funcionou normal.

 

Achei inicialmente que fosse fonte, mas troquei por uma outra fonte da Corsair também de 650 w, e o problema persiste.

 

Achei que fosse o water cooler que estava mal instalado, já que deixei com a pasta térmica que vem com ele. Troquei a pasta térmica e reposicionei ele, mas o problema persiste.

 

Instalei a mais nova atualização da bios da placa-mãe, só para descartar eventual problema deste, mas nada resolveu.

 

Inclusive este computador fica em um quarto com ar condicionado, e mesmo após uma noite inteira com o local refrigerado, pela manhã, ao ligar o computador, o problema aparece.

 

Tenho quase certeza que o problema é no processador. Acho que ele tá com defeito.

 

O que vocês acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Alex03 o H60 monta com presilhas no AM4, então a instalação é supersimples. Está certo de que ele está montado corretamente? Qual pasta térmica você está usando? E que temperaturas seriam essas? Checou pelo Ryzen Master?

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Contiusa disse:

@Alex03 o H60 monta com presilhas no AM4, então a instalação é supersimples. Está certo de que ele está montado corretamente? Qual pasta térmica você está usando? E que temperaturas seriam essas? Checou pelo Ryzen Master?

Sim, o H60 está bem montado. Quanto a pasta térmica, foi utilizado inicialmente a mesma que vem com o H60, que é de excelente procedência, já a que substituir, coloquei da comum mesmo, considerando as conclusões acerca das diferenças de pasta térmicas daqui do Clube do Hardware 

https://www.clubedohardware.com.br/artigos/refrigera%C3%A7%C3%A3o/vale-a-pena-pagar-mais-por-uma-pasta-t%C3%A9rmica-cara-r36576/

A temperatura chega a 93° e logo depois desliga, isso segundo o AIDA64.

 

Vou checar pelo Ryzen Master.

 

Muitíssimo obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×