Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
NEXUSK

Tela do monitor tremendo após troca da Placa de vídeo

Recommended Posts

Olá, como dito no título eu fiz a troca de uma placa de vídeo, eu possuia uma GTX 550 Ti e comprei uma Radeon RX 550, porém tenho tido um problema de vídeo que nao consigo solucionar, meu monitor só tem a entrada VGA, a nova placa nao possuir entrada VGA então atualmente eu uso um Adaptador de vídeo VGA/DVI-D, ja utilizei outros adaptadores HDMI/VGA e nao deu nenhuma diferença, a minha tela simplesmente fica tremendo o tempo todo, não tenho como trocar a taxa de Heartz pois é unica, 64Hz, já tentei usar outro monitor no lugar e acontece o mesmo problema, então creio que nao seja isso.

Já instalei os Drivers da AMD e meio que não fez diferença alguma, será que posso tentar alguma configuração diferente? Algum método pra forçar a troca de Heartz? 

 

Se alguem puder me ajudar fico agradecido de coração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, fica difícil dar uma solução para esse tipo te problema porque tem n fatores que podem causar problemas na imagem, pode ser a própria placa já que a anterior não apresentava problema, pode ser o slot PCI que pode ter dado algum problema por causa da troca, então fica difícil dar uma solução, normalmente é mal contato pois mesmo com esse problema na imagem o computador está ligando corretamente, tenta limpar o Slot PCI e passar uma borracha na parte de conexão da placa.

 

@Edit, mas é quase certeza que o problema está na placa, seja um problema físico ou algum driver, pega a placa, e testa ela em outro computador, se o problema ocorrer novamente é só efetuar a troca da placa rsrs. (Imagino que tenha garantia)

Editado por Mateus Araujo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×