Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
brunocparra

RESOLVIDO TV STI 32l2400 circuito blacklite

Recommended Posts

E ai Pessoal peguei essa TV aqui troquei os leds dela 2 vezes e eles queimaram de novo, ta dano uma tensão muito alta em cima dos leds 6,2 volts em cima de cada um tipo quando ela liga a tensão fica em 6 volts e logo em seguida parte para 6,2 volts. Alguém já teve esse problema?/

 

Achei duas soluções aqui na net e estou em duvida para saber qual e a melhor:

 

1 - atualizar software da TV  ( vi algumas recomendações que atualizando o software abaixa a tensão em cima dos leds)  Alguém já fes essa e eu certo??

 

2 -  a outra e alterar o resistor de referencia da tensão os leds para abaixar a tensão em cima dos leds ( essa vi para a 40l2400 mas como o circuito e bem parecido e o resistor de referencia e o mesmo acredito que ira abaixar a tensão da 32 também))

 

Alguém já teve esse problema e sabe me dizer qual desses opições melhor a se fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de alterar os resistores, verifique se o FET chaveador não esta com fuga! Pois a diferença de tensão ai esta muito grande para ser só os resistores de referência!....

Compartilhar este post


Link para o post
Compartilhar em outros sites

vou dar uma olhada achei um diodo que parece ta em curto vou trocar pra ver se resolve. quanto a diferença nao ta muito grande por que os leds são de 6v  mas acredito que ainda assim deveria ficar em torno dos 5,5 pra nao queimar os leds.

mais tarde retorno se deu resultado.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

seguinte nao tem nenhum diodo em curto ta tudo normal e o transistor nao ta com fuga. Ai troquei o resistor a tensão abaixou so que ainda ta com um probleminha acredito eu na regulagem mesmo tipo quando o circuito acende os leds agora fica 5,70 v em cima de cada led (isso a config da tv tava em 70%) mas coisa de 10 ou 5 segundos depois a tensão aumenta para 5,9 a 6 volts em cima de cada led os transistors estão normais acredite eu que não ira queimar mais mas se conseguisse resolver esse problema era melhor ne??

 

E normal essa aumentada de tensão em algumas tvs ou e defeito mesmo?

Editado por brunocparra
acrescentar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@brunocparra Experimente trocar o capacitor de 68uF/200V que esta na linha de alimentação dos LEDs, se você não tiver um de 68uF, coloque para testes um de 100uF/200V.

Verifique também, se o diodo zener VD751 (6,8V), não esta aberto... (tem que testa-lo fora da placa)

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja troquei o capacitor tambem e verifiquei os dois diodos o 751 e o 761 nenhum deles ta aberto e nem com fuga todos os dois fora da placa.

adicionado 6 minutos depois

so uma duvida a tensão black adj ela e fornecida pelo provcessador ou e so um referencia que vai para o processador??/

 

por que quanto a tensão aumenta essa blaithe adj  sobe de 2,90 para 3,70.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A tensão dos Leds é PWM,é pulsante e a fonte junto com a placa principal é que controla a tensão.

Essas fontes não apresentam defeito de aumento de tensão.

voce trocou todos os Leds?

Se não trocou,o que pode acontecer é se esta TV usa os Leds em série,pode ser que algum Led está entrando em curto,aí sim a 'tensão' aumentaria.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Troquei todos. E medi a tensão em cima de todos e esta igualmente em todos, 5,7 quando liga e logo depois sobe para 6 volts isso depois que alterei o resistor. Antes ia para 6,2 volts.

adicionado 2 minutos depois

eu sei que e controlado pelo ci principal e por isso perguntei por que a tensão no blaclight adj também aumenta quando a tensão aumenta, to achando que e o processador que esta aumentando a tensão

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia Brunocparra, você trocou as barras de leds inteira, são originais? este modelo tem versões, quando eu troco o display tenho que atualizar, não sei se é o seu caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não troquei so os leds as barras são originais. Para atualizar e só instalar o driver que baixa no site da semp não da problema na hora de atualizar nao né?? Por que se for fácil vou tentar aqui para ve se abaixa a tensão pois alguns modelos já vi que tem que atualizar para parar de queimar os leds mas essa nao achei nada na internet.

adicionado 0 minutos depois

Eu troquei so os leds mas ta indo 6,2 volts em cima de cada leds, podem ser originais que não irão aguentar a pressão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema resolvido podem trancar o tópico.

 

Coloquei de volta os resistores originais e atualizei o software da TV. A tensão caiu para 5,50 volts em cima de cada LED.

Funcionando 100% agora a tensão fica em 6 volts em 70 % fica em torno de 5,50.

 

Recomendo a quem tem tv sti dessa linha atualizar também sua TV para que não ocorra tão facilmente a queima dos leds.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 Legal @brunocparra! que bom que conseguiu resolver essa falha ai!

Muito obrigado pelo retorno com a solução do problema! 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×