Ir ao conteúdo
  • Cadastre-se
S9GR4D0

i7 esquentando mesmo com Hyper TX3 Evo

Recommended Posts

Estou com um i7 3770 e coloquei um hyper tx3 evo mas mesmo assim as temperaturas estão altas, quando jogo chega a 74graus e em idle fica 50graus

O cooler esta bem ajustado e coloquei só uma gota de pasta termica no meio do processador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá @S9GR4D0 tudo bom?

 

Provavelmente é essa gota de pasta térmica. Pasta térmica é igual pasta de dente, se tiver pouco não serve e se existir muito desperdiça. Abre teu gabinete, e coloca uma quantidade um pouco maior, recentemente abri o I5 do meu irmão para manutenção e utilizei uma gotinha também, fechei e fui para os testes. Ocioso já não ficou tão baixa, mas em game chegava na casa dos 85 graus. Abri e realoquei melhor a pasta térmica, problema resolvido. Faça o teste e comente pra gente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

i7 3770

12gb ram

gtx 1060 galax

evga 400w (que já veio com problema no cabo atx 24 pinos)

Gabinete Aerocool Strike-X One

tem 2 fans em cima 120mm e 1 atrás do gabinete 80mm

 

adicionado 0 minutos depois
3 minutos atrás, Noodle disse:

Olá @S9GR4D0 tudo bom?

 

Provavelmente é essa gota de pasta térmica. Pasta térmica é igual pasta de dente, se tiver pouco não serve e se existir muito desperdiça. Abre teu gabinete, e coloca uma quantidade um pouco maior, recentemente abri o I5 do meu irmão para manutenção e utilizei uma gotinha também, fechei e fui para os testes. Ocioso já não ficou tão baixa, mas em game chegava na casa dos 85 graus. Abri e realoquei melhor a pasta térmica, problema resolvido. Faça o teste e comente pra gente.

Posso usar a pasta térmica que ja tem no processador ou tenho que reaplicar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, S9GR4D0 disse:

Posso usar a pasta térmica que ja tem no processador ou tenho que reaplicar?

Pode, é nova! Não há necessidade de remover, só aplique um pouco mais e realoque ela melhor.

OBS: Essa é uma situação, não temos certeza que o problema é este. Temos que trabalhar com eliminação de hipóteses, das mais simples até as mais complexas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@S9GR4D0 Algum fan frontal jogando ar frio para o interior do gabinete? esses outros 3 fans como estão montados, jogando ar para dentro ou retirando o ar do interior do gabinete?

 

 

adcarvalho

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, adcarvalho disse:

@S9GR4D0 Algum fan frontal jogando ar frio para o interior do gabinete? esses outros 3 fans como estão montados,

jogando ar para dentro oui retirando o ar do interior do gabinete?

 

 

adcarvalho

Nenhum na frente os outros 3 estão jogando o ar para fora do gabinete

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/12/2017 às 22:13, Noodle disse:

Pode, é nova! Não há necessidade de remover, só aplique um pouco mais e realoque ela melhor.

OBS: Essa é uma situação, não temos certeza que o problema é este. Temos que trabalhar com eliminação de hipóteses, das mais simples até as mais complexas.

Não adiantou praticamente nada a temperatura abaixou de 76 graus para 73graus no CPU Z com stress test

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×