Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Daniel Salmazi

Erro em aplicativos após trocar a placa de video

Recommended Posts

Bom dia

Recentemente dei um upgrade em minha placa de vídeo, botei uma r9 280x ..

Porém após a instalação começou a surgir erros de memoria ao iniciar alguns jogos e aplicativos.

Pesquisei muito e todas as soluções que encontrei não funcionaram.

Alguma alma sábia consegue me ajudar???

VALEEU

 

 

ERRO MEM.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Salmazi Você desinstalou o driver da placa de vídeo antiga e instalou o novo driver de video da r9 ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu instalei os drivers da r9 mas esqueci de desinstalar os da NVIDIA antes,  porém todos os programas da NVIDIA como o painel de controle e o geforce experience sumiram, como se tivessem sido desinstalados automaticamente. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Consegui resolver usando o DDU pra fazer a desinstalação limpa dos drivers da placa (realmente estava o da radeon e o da nvidia juntos)  e instalando novamente.

    Valeu mano

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×