Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pedro Veloso

placa-mãe liga, mas não liga os periféricos nem o monitor

Recommended Posts

Saudações amigos do Clube Hardware, espero do fundo do coração que possam me ajudar!

Há alguns meses eu venho comprando peças para montar um pc pra mim, quando terminei de comprar todas, resolvi montá-lo. A configuração é a seguinte:

placa-mãe G1.Sniper B7 da gigabyte

Processador  I5-7500 LGA 1151

RAM 2x HyperX fury 4GB DDR4 2133Mhz

Placa de vídeo Asus Strix GTX 960 2gb

Fonte Corsair CX 550

HD de 500gb

 

Ao meu ver, tudo se encaixa. A fonte tem potência suficiente para alimentá-lo, as duas memórias atendem aos requisitos do fabricante (DDR4 2133Mhz) e o processador também. Porém, eis o problema que me deparei ao ligá-lo: a placa-mãe liga, acendem-se as luzes, os coolers começam a girar e o HD também funciona; mas não dá vídeo e nem o periféricos ligam.

O que já tentei:

Trocar a bateria da placa-mãe

Trocar a fonte

Trocar a memória

Trocar o HD

Retirar a placa de vídeo e tentar o on-board

 

Porém nada disso resolveu meu enfadonho problema! Kkkkkk

Conto com a ajuda dos universitários..

image.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

A BIOS está atualizada para suportar processadores de 7 geração??? o chipset dessa placa-mãe é o B150 e ele originalmente só suporta até a 6 geração?

 

Se não estiver, não vai funcionar nada mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Eu acredito que não esteja, porque a bios não inicia. O chipset dela é B150, não sei em relação ao suporte dos chipsets. Para colocar um processador da 7 geração preciso considerar o chipset?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A sua placa-mãe funciona com esse seu processador, desde que a Bios tenha sido atualizada...

     

    Não estando, você vai precisar de um processador de 6 geração para atualizar a BIOS...

     

    Basicamente, Você pode tentar com alguma loja da sua cidade fazer essa atualização,

    ou comprar um processador de 6 geração barato para isso (um  Celeron G3900 de 6 geração serve) ou trocar a placa-mãe por uma com o chipset da serie 200 (250,270)...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×