Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jooaopedros

Windows não manda impressão para PrintServer

Recommended Posts

Boa tarde Srs. Em primeiro peço desculpas se estou postando no lugar errado, é minha primeira postagem e não sei direito como funciona.
Bom, meu problema basicamente consiste no seguinte:
Aqui na empresa onde eu trabalho usamos de impressoras matriciais (Epson LX-300, 350, LQ-590, entre outras) e recentemente encontramos um certo problema com nossos fornecedores para a aquisição de PrintServers com conexão paralela, devido a hoje em dia os modelos mais novos trabalharem basicamente só com USB. Conseguimos uma nova remessa de Prints, fizemos todas as instalações de drivers e afins. Porém, após as instalações todas prontas, nossas impressões não vão para o mesmo, logo, não saem na impressora. Fizemos o teste criando "uma rede separada" ligando um conjunto completo em um Switch separado dos demais para testar até mesmo se não era alguma coisa no nosso servidor que estaria bloqueando mas sem sucesso. Fizemos os teste de Linux e de Windows 7. Alguém tem alguma dica do que pode estar acontecendo? Já passou por algo parecido? Qualquer ajuda, dica de teste, qualquer coisa seria de muita ajuda. Desde já obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde.

 

Qual a marca e modelo do print server? Há somente matriciais conectadas nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×