Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
GuLabonia

Jogos e programas travando e crashando

Recommended Posts

Boa tarde a todos, não sei se estou postando no lugar certo, mas o meu computador está apresentando diversos problemas, tais como:

 

Chrome fecha sozinho, sem aparecer nenhuma mensagem de erro. Não tem um tempo especifico aberto, fecha tanto quando abre, ou fica uns minutos funcionando e do nada fecha.

Firefox trava a página e pede para ''pará-la'', além de quando estou assistindo vídeos, ou para de carregar ou da erro.

 

Jogos e programas crasham sempre, CS:GO, OBS Studio, entre outros, eles ficam abertos por alguns minutos, mas crasham logo em seguida. Além do Discord também dar erro.

 

Gostaria muito de pedir a ajuda de vocês para tentar sanar os problemas.

 

Já formatei o PC algumas vezes, testei outro HD, testei com e sem a placa de vídeo e nada.

Também já desmontei, limpei com borracha e removi a poeira e nada.

Já atualizei as BIOS com pendrive, com programa da Gigabyte e adivinhem? Nada!

 

Configs:

I5 3470

MOBO: Gigabyte GA-H61M-S1

6GB de RAM

Fonte WiseCase 500w.

 

 

Agradeço desde já a ajuda de todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Este tipo de crash pode ser fonte ou memória. Como você testou sem placa de vídeo (o que diminui a demanda de energia) e o problema continuou, então pode ser a RAM. Tente arrumar outros módulos para testar. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Kleber Peters disse:

Este tipo de crash pode ser fonte ou memória. Como você testou sem placa de vídeo (o que diminui a demanda de energia) e o problema continuou, então pode ser a RAM. Tente arrumar outros módulos para testar. 

Tenho 2 pentes, 2 e 4 GB, posso testar com um e depois outro?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, GuLabonia disse:

Tenho 2 pentes, 2 e 4 GB, posso testar com um e depois outro?

Pode também. Se com um módulo apenas ficar estável, então já teremos um "culpado". 

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Kleber Peters disse:

Pode também. Se com um módulo apenas ficar estável, então já teremos um "culpado". 

Tirei pente, troquei de encaixe e nada. O problema pode estar na MOBO?

adicionado 2 minutos depois

Abaixo segue uma imagem do que acontece. A página tá travada, vídeo já não rola mais e tem que atualizar.

 

 

Citação

image.thumb.png.b91dedf3fb60a3f6359a83bc7797dc4c.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GuLabonia Aperta CTRL + SHIFT + ESC, quando abrir o gerenciador, em quanto está o uso de memória ram? também use WINKEY + Pause break e veja quanto tem de memória ram utilizavel.

adicionado 3 minutos depois

Minha ultima alternativa é que pode ser essa fonte colapsando o sistema, essa marca é uma das piores pra fonte, acredite.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não sei de onde li fonte PCYes... Acho que estou precisando de óculos novos. Wisecase? Corre que é bomba!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, MarceloSouzaB1 disse:

@GuLabonia Aperta CTRL + SHIFT + ESC, quando abrir o gerenciador, em quanto está o uso de memória ram? também use WINKEY + Pause break e veja quanto tem de memória ram utilizavel.

adicionado 3 minutos depois

Minha ultima alternativa é que pode ser essa fonte colapsando o sistema, essa marca é uma das piores pra fonte, acredite.

Ele não utiliza muita memória, tô só com 4GB agora, com o Firefox e um joguinho tosco, não bate 70% de uso.

 

Sobre a fonte, já utilizei em outro PC e não dava problema, na verdade em 2 PCs diferentes.

 

3 horas atrás, Kleber Peters disse:

Cara, não sei de onde li fonte PCYes... Acho que estou precisando de óculos novos. Wisecase? Corre que é bomba!

Já utilizei ela em outros PCs e não colapsou. rsrs Não acredito que seja ela o problema, vou mandar as voltagens pra vocês.

 

 

Citação

image.thumb.png.55784137e4aa2bbfb7a118200b4a216c.png

 

 

Citação

image.thumb.png.12051197f57c2c623c568fa541598942.png

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não é só a tensão, mas ruído/ripple, dentre outras festas que essa fonte proporciona exclusivamente ao seu PC inteiro (vide destruir capacitores da memória) e à sua tomada.
A fonte pode ser a culpada também; outros comentarão com mais experiência a respeito dos sintomas de RAM defeituosa.

Editado por Mateus2

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, GuLabonia disse:

Já utilizei ela em outros PCs e não colapsou. rsrs Não acredito que seja ela o problema, vou mandar as voltagens pra vocês.

Bom, você pode atravessar várias vezes o sinal vermelho sem ocorrer acidente, você pode compartilhar seringas e agulhas várias vezes sem pegar AIDS, você pode fumar várias vezes sem ficar com câncer, você pode pular uma vez de um avião sem paraquedas...

Eu vivia tendo problemas por causa de fontes xingling, inclusive uma queimou um HD meu com dados importantíssimos, e eles milagrosamente pararam quando comprei uma fonte menos ruim.

Mas, enfim... não deve ser a fonte mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Kleber Peters disse:

Bom, você pode atravessar várias vezes o sinal vermelho sem ocorrer acidente, você pode compartilhar seringas e agulhas várias vezes sem pegar AIDS, você pode fumar várias vezes sem ficar com câncer, você pode pular uma vez de um avião sem paraquedas...

Eu vivia tendo problemas por causa de fontes xingling, inclusive uma queimou um HD meu com dados importantíssimos, e eles milagrosamente pararam quando comprei uma fonte menos ruim.

Mas, enfim... não deve ser a fonte mesmo...

Agradeço pelas belas palavras, porém, preciso da ajuda de quem já passou por isso e realmente saiba o que ocasionou. Especular que deve ser por conta disso e daquilo eu já estou fazendo aqui, não tenho como comprar uma fonte, sem realmente saber se é ou não a causadora do problema. 

 

Deixe-me perguntar, quando estou com o fone, tem vezes que o áudio da pitacos, xiadeiras e tal, assim como o vídeo distorce a imagem e aparecem alguns pixels na tela, que não fazem parte do monitor, uma vez que saem até em prints. Será que pode ser por conta da placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É por conta da fonte. O fórum faz especulações porque a vida é assim, nós não temos o seu PC em mãos, e as informações dadas são recortadas fora do contexto (você poderia ter começado com essa informação do post acima todo o resto dito em novos posts fragmentados); unindo tudo, eu concluí que é a fonte com maior probabilidade, sendo efeitos secundários os problemas acarretados por ela. 

 

Recomendo Corsair Modular 550w

Editado por Mateus2

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Mateus2 disse:

É por conta da fonte. O fórum faz especulações porque a vida é assim, nós não temos o seu PC em mãos, e as informações dadas são recortadas fora do contexto (você poderia ter começado com essa informação do post acima todo o resto dito em novos posts fragmentados); unindo tudo, eu concluí que é a fonte com maior probabilidade, sendo efeitos secundários os problemas acarretados por ela. 

 

Recomendo Corsair Modular 550w

Problema é que tô sem dinheiro para comprar uma fonte nova. Outra genérica causaria os mesmos danos/falhas?

adicionado 25 minutos depois

Testei com uma Corsair e o problema persistiu, estou começando a crer que é na MOBO. Pois já troquei fonte, HD, memória RAM, com e sem placa de vídeo, mas mesmo assim persiste.

 

Eu coloquei o HD no PC do meu amigo, sem formatar, e ele fluiu de boa, sem nenhum problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe é de uma marca muito boa, mas pode ser então.

 

Talvez seja mau contato com o gabinete e uma recolocação cuidadosa pode resolver, assegurando de não destruir a placa e apertando os parafusos só o suficiente para não girar e nem vibrar. 

Eu não tenho mais nenhuma outra sugestão, além de recomendar a troca da fonte ainda assim. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, Mateus2 disse:

A placa-mãe é de uma marca muito boa, mas pode ser então.

 

Talvez seja mau contato com o gabinete e uma recolocação cuidadosa pode resolver, assegurando de não destruir a placa e apertando os parafusos só o suficiente para não girar e nem vibrar. 

Eu não tenho mais nenhuma outra sugestão, além de recomendar a troca da fonte ainda assim. 

Mesmo comigo testando em outra fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até agora não obtive sucesso, vou instalar o Windows 7 32bits e ver o que pega, se ele resolve. Analisei o processador e ele não apresentou defeitos aparentes, não esquenta, não utiliza toda capacidade. Acredito realmente que seja a mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei a fonte com multimetro, está 100%, já testei tudo, formatei novamente, voltei para a BIOS F5 e não obtive sucesso. De acordo com alguns testes, o processador não parece estar gargalando. Quais as chances de ser problema na MOBO, galera?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Complicado essa situação cara, se você já fez tudo isso resta mesmo a placa-mãe, o problema é que quase nunca podemos investir uma grana dessas, as vezes nem mesmo tempo/energia nós temos sobrando. Eu estou com um problema "parecido", mas no meu caso os meus jogos pesados crasham pro desktop com alguns minutos de jogo (aquele erro "Jogo X parou de funcionar"). Já testei memória, monitorei temperatura, reinstalei o Windows (aquela instalação que exclui tudo). já testei HD/SSD, já voltei pra drivers antigos etc, no meu caso, suspeito que seja fonte, por que em estresse meu computador fica com o valor muito próximo do mínimo permitido pra linha de 12V da fonte (fica em torno de 11,448V).

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 1/6/2018 às 05:04, GuLabonia disse:

Testei a fonte com multimetro, está 100%

 

Não quer dizer nada. Você deve testar a fonte por substituição. Explico melhor no vídeo abaixo:

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎07‎/‎01‎/‎2018 às 00:29, Gabriel Torres disse:

 

Não quer dizer nada. Você deve testar a fonte por substituição. Explico melhor no vídeo abaixo:

 

 

 

Eu testei ela e testei outra fonte, Corsair VS 400w seminova e deu o mesmo problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá difícil, nada que eu faça corrige o problema. Me lembro que, quando peguei o HD que estava no note, sem formatar ele, funcionou de boas, mas um pouco lerdo, por conta de já estar em outro PC, depois que eu formatei que começaram os problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O HD Tune reporta HD como saudável?
2GB de memória é insuficiente para rodar o Windows e youtube com o comilão Chrome, acaba que pode também ser a memória de 4GB com problemas, e os crash com 2GB foi por falta de RAM.

Recolocou a placa-mãe no gabinete já? Apertando os parafusos o suficiente para apenas não saírem com vibração e ainda manterem contato forte com o chassis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×