Ir ao conteúdo
  • Cadastre-se
Joaovictorz4

Preciso desativar o vídeo onboard antes de instalar uma placa de vídeo?

Recommended Posts

Processador AMD FX 8320EFx-8320e

Placa-Mãe GIGABYTE p/ AMD AM3+ mATX GA-78LMT-USB3

2x Memória Kingston HyperX FURY 4GB 2133Mhz

XFX 600W XT

 

Vou colocar uma 1050 ti, é necessario trocar algo antes da instalação da nova placa? a placa é offboard, e parece q onboard ta ativado, n sei, tem em alguma situação dessas que devo modificar algo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No momento que você instalar a placa de vídeo e ligar o cabo do seu monitor nela, o vídeo onboard vai ser desativado automaticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente a placa-mãe vai fazer isso automaticamente para você quando reconhecer uma placa de vídeo no slot PCI-E.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado, é que eu tinha um gtx 970 antes, so que tive q deixar com um cara pra ele arrumar pra mim, ai ele falou q passou pra onboard pra mim usar o video da placa-mãe, ai queria saber se volta automaticamente :D valeu ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom muita gente falou que ia ser automáticamente, mas eu tive que desativar a placa onboard pela bios, e de lá ativar o slot PCI Express que foi onde eu instalei a placa de video offboard

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Igor_iceman disse:

Bom muita gente falou que ia ser automáticamente, mas eu tive que desativar a placa-mãe pela bios, e de lá ativar o slot PCI Express que foi onde eu instalei a placa

 

 É o mais certo a acontecer....

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Igor_iceman disse:

Bom muita gente falou que ia ser automáticamente, mas eu tive que desativar a placa onboard pela bios, e de lá ativar o slot PCI Express que foi onde eu instalei a placa de video offboard

 

3 horas atrás, Black Fox disse:

 

 É o mais certo a acontecer....

 

A configuração padrão para isso na UEFI/BIOS é "Auto", o que pode acontecer é de ter sido alterada para que se use o vídeo onboard ou PCI-Express de modo primário.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Joaovictorz4 disse:

Mas se não ativar novamente, o que irá acontecer?

 

 Se não ativar novamente - a que se refere ? ( a placa onboard ?? )

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Black Fox o video onboard, se ele n for desativado automaticamente quando colocar  placa de video, o que ira acontecer se offboard n for ativado automaticamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Há sim., captei !!

 

conforme a @Amanda Gonçalo assinalou., verifique no bios como está definido em relação ao vídeo - se estiver auto., significa que a detecção da placa off será automático e a placa on ficará desabilitada.... ou então você pode definir de forma manual qual das placas ficará ativa e será usada pelo sistema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×