Ir ao conteúdo
  • Cadastre-se
Pedro_Shoyu

HD apitando e inicialização em loop

Recommended Posts

 Olá, no dia 23/12 enquanto eu fazia alguma coisa, o meu computador travou, e após alguns segundos reiniciou. Dai pra frente uma lista de coisas estranhas aconteceu. 

 A inicialização ficava em loop eterno, durante esta, eu conseguia ouvir a alteração da velocidade dos ventiladores do processador e da placa de vídeo como se estes ligassem e desligassem muito rápido, algumas vezes, o HD simplesmente não era reconhecido, e quando era, apitava incontáveis vezes (toda vez que o computador renunciava sozinho, ele apitava também). Tive uma variação de 3 telas coloridas travadas de vez em quando (verde, azul e cinza). Esse problema impediu que eu conseguisse usar um pendrive com w10 para formatar o computador pois as reinicializações não paravam, realizei uma série de testes e operações para resolver o problema e nenhuma destas listada abaixo apresentou alguma solução. 

trocar o HD por outro

testar os pentes de memória RAM sozinhos e em posições diferentes

testar a fonte com clips de papel

ligar o PC na placa onboard com a placa de vídeo desconectada da placa-mãe

Clear CMOS

chkdsk c: /f /r /x (apresentou certa mudança apos esse, porém, voltou a estava zero um tempo depois)

 

 Já não sei mais o que pode resolver esse problema, qualquer comentário será de grande ajuda. 

 

 

ASUS M5A78L LX3

AMD FX6300

EVGA GTX 750 2GB DDR5 SC

HD SEAGATE BARRACUDA 1TB

FONTE WS-600

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O PC mostra a tela de reconhecimento dos componentes ? Tentou ligar o PC com outro HD ou até mesmo com um pendrive com Linux Bootavel ? Seu HD faz algum barulho HD's geralmente devem fazer o mesmo barulho de um cooler silencioso qualquer coisa que não seja isso, já se pode condenar o mesmo. Seria bom você testar as peças em outro PC se tiver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

então, o HD fica apitando... e eu já testei com outro HD que eu sei que funciona a a reação foi a mesma, a minha teoria é que esses beeps que o HD da, são para mostrar que algo esta errado em algum outro componente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu PC antigo teve um problema parecido(Win 98,lol) e fazia "Pi...Pi...Pi" 2 vezes. Não aparecia nada no monitor, mas acendia o botão da case. O problema era o Pente da Memória e um amigo me ensinou a arrumar. O segredo era pegar uma borracha boa(não me vem com uma borracha velha que tu vai ***** com tudo) e esfregar as partes laterais do encaixe do pente. 
 

Se quiser tenta, mas se achar arriscado recomendo que teste c/ outro Pente de Ram funcional. Empreta de alguém sla

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×