Ir ao conteúdo
  • Cadastre-se
Rafael_c_vargas

Pc liga mas não dá tela

Recommended Posts

Comprei as peças conforme abaixo, montei e não consigo obter tela, nunca montei um PC do zero, então pode ser alguma burrice, alguém tem ideia do que pode ser? Já reconectei todos os cabos.

 

Placa-Mãe MSI p/ Intel LGA 1151 mATX B250M PRO-VH DDR4

 

Fonte EVGA 750W 80 Plus Bronze Semi Modular 110-BQ-0750

 

Placa de Vídeo VGA NVIDIA MSI GEFORCE GTX 1060 IGAMER OC 6GB GDDR5

 

Hd seagate SATA 3,5´ BarraCuda 2TB 

 

Core i5-7400

 

Memória Corsair Vengeance LPX 8GB (2x4GB) 3000Mhz DDR4 CL15 Red - CMK8GX4M2B3000C15R

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael_c_vargas Comprou as peças todas juntas em apenas 1 loja ?

 

Se não então a bios da mobo pode estar desatualizada para suportar processadores de 7ªGeração.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Elder Nauvirth disse:

@Rafael_c_vargas Comprou as peças todas juntas em apenas 1 loja ?

 

Se não então a bios da mobo pode estar desatualizada para suportar processadores de 7ªGeração.

49 minutos atrás, Rafael_c_vargas disse:

@Elder Nauvirth comprei tudo na BF da kabum, pra atualizar ela não precisaria igual de tela pra entrar nas configurações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael_c_vargas Pra atualizar a bios você deve colocar um processador de 6ª Geração para que seja possível entrar na bios e atualizar a mesma.

 

Só se o problema for outro, pois vi que sua memória ram é de 3000Mhz e a ram suportada pelo mobo é até 2400Mhz, mas normalmente a placa reduz para 2400Mhz para que funcione.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth isso dá memória eu vi só depois também, falei com um amigo que entende mais e ele indicou essa memória porque o preço tava baixo, mas espero que a placa ajuste pra necessidade dela. Sobre o processador de sexta, daí complica conseguir um mas vou tentar. Montar foi fácil, fazer funcionar que é o problema hahaha

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rafael_c_vargas Na verdade já era para estar funcionando.

 

Que a mobo diminui o Mhz da ram para funcionar seu amigo está certo sim.

 

Processador de 6ª Geração seria melhor em assistência, você teria que levar seu pc ou sua mobo com ram para eles colocar a nova bios para rodar processador de 7ª Geração, assim seria um gasto a menos para você que não precisaria comprar o processador de 6ª Geração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth obrigado pelas respostas, vou ver alguma assistência de confiança. Tem alguma forma de saber se ao menos todas as peças estão funcionando? A placa da sinal dos leds de debug e todos os fans funcionam, mas isso não necessariamente significa que estão ok né ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×