Ir ao conteúdo
  • Cadastre-se
Caluache

RESOLVIDO Tela fica preta(da uma piscada)

Recommended Posts

Quando eu estou usando o computado, minha tela do nada da uma piscada preta por 2 a 5 segundos, alguém sabe algo sobre isto?E poderia me ajudar. 

Placa de video HD6450:Sim, instalei os drivers, formatei PC, para ver se era o Windows, mas isto não foi resolvido. HELP.

OBS:A tela não desliga.

Pergunta: Se for a placa de video saindo, o PC voltaria com ela, e todas as configurações?porque ele simplesmente só pisca, e volta ao normal.

É isto é estressante, em jogos 2 a 5 segundos é muito tempo.

Já troquei cabo, e continua, uso VGA.

Editado por Caluache

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como já formatou e não voltou ao normal, tudo indica que é a placa de vídeo, eu tentaria dar uma limpada nela, caso não manje muito, pede pra alguém de sua confiança fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dhzews Então, não tem poeira, eu comprei ela dia 19/12.

adicionado 2 minutos depois

@dhzews Impossivel mesmo, ser poeira, poderia ser defeito? no VGA, da AGP?

Editado por Caluache

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Caluache disse:

@dhzews Então, não tem poeira, eu comprei ela dia 19/12.

Certo, já tentou jogar sem ela pra ver o mesmo problema continua ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Caluache disse:

 

adicionado 2 minutos depois

@dhzews Impossivel mesmo, ser poeira, poderia ser defeito? no VGA, da AGP?

Poderia ser sim defeito na vga

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual Windows?

Como estão os drivers de vídeo da placa,atualizados?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@dhzews Como eu formatei o PC, e instalei novos drivers diretamente do site, os drivers mais recentes.

adicionado 0 minutos depois

@vtrx Win 7

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fora do VGA(Usei na televisão) não piscou nem uma vez, achei estranho, também testei fora da placa de video, também não piscou, será que pode ser o VGA? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×