Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nivaldo Martins

Problemas após comprar rx 550

Recommended Posts

Bom Noite e feliz ano novo

 

Então surgiu uma questão após instalar a fonte e a rx 550

 

O pc fica  apresentando os erros apresentados no print, ou simplesmente diz que a placa parou e se recuperou com exito.. Lembrando que Meu irmão Joga Lol nesse PC a 100 ~120Fps no talo e não tem qualquer tipo de Lag queda de frames ou coisas do tipo.

 

Já formatei windows 7 8 10 drivers mais novos mais antigos Packs de DLL  Direct X  e nada soluciona =/

 

Jogos testados: Need for Speed Rivals , World Of Tanks, Word of warships, Just cause 3, Just Cause 2, Need for Speed Most Wanted, Todos eles rodam um tempo e dão erro.

 

placa-mãe ECS G41T-M7
Processador: Intel® Core2 Quad CPU    Q6600   2.40GHz (4 CPUs), ~2.4GHz

Memoria: 4gb RAM

Fonte: Thermaltake SPD - 0500P 500W 80 plus

Placa de Video: Gigabite RX 550 

Cooler Stock

 

 

erro1.png

erro 2.png

Editado por Nivaldo Martins

Compartilhar este post


Link para o post
Compartilhar em outros sites

É o mesmo erro de direct ? Ou só o parou de funcionar se repete ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O parou de funcionar é ocasional, porém o erro de direct é o mesmo DXGI_ERROR__DEVICE_RESET

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você poderia atualizar a BIOS ? pode ser algum problema de incompatibilidade, caso não funcione, recomendo que acione a garantia, já que nem formatando resolveu seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, dhzews disse:

Você poderia atualizar a BIOS ? pode ser algum problema de incompatibilidade, caso não funcione, recomendo que acione a garantia, já que nem formatando resolveu seu problema.

Até onde vi a BIOS tá atualizada, Pc já é meio antigo. =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tu tem a possibilidade de testar a placa de vídeo em outro pc não ? seria bom fazer isso antes de acionar a garantia

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, dhzews disse:

Tu tem a possibilidade de testar a placa de vídeo em outro pc não ? seria bom fazer isso antes de acionar a garantia

Não tenho outro pc pra testes... vou ver  com algum colega... não sei mais tenho a impressão que essa placa não ta enviando pra gpu a energia necessaria ,ja que ela nao tem alimentação pela fonte diretamente

Compartilhar este post


Link para o post
Compartilhar em outros sites

É uma possibilidade muito isolada, mas faça isso, teste no computador de um amigo ou peça para um técnico testar, se funcionar, já sabe que é a placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais alguém com alguma outra possibilidade? se não damos como resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, dhzews disse:

É uma possibilidade muito isolada, mas faça isso, teste no computador de um amigo ou peça para um técnico testar, se funcionar, já sabe que é a placa-mãe.

Fiquei monitorando temperatura e processador tá chegando a 95 94 graus assim q aplicação fecha vai caindo até se estabilizar entre 50 a 60

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×