Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa Tarde Galera!!

Pra inicio de conversa, desejo um ótimo ano a todos.

 

Ok, sobre o motivo desse tópico...

 

Galera, eu tenho uma placa de vídeo gt730 que comprei do site .

E estou com uma dor de cabeça daquelas com esse produto.

 

É o seguinte, ela só funciona com o driver 340.52 da nvidia  (e ainda assim fica dando muito aquele problema "driver de vídeo parou e se recuperou" após dar tela preta.

Eu já fiz de tudo. Troquei Windows, testei versões mais atualizadas do driver.

desmontei a placa, repassei pasta térmica na mesma, já pus a mesma naqueles aparelhos de recuperar placa (que um amigo meu tem) e que subimete a mesma a calores extremos.

Ai, quando eu coloco drivers mais atualizados que o 340.52, os drivers não reconhecem a placa. (eu vou la no gerenciador de drivers e aparece o nome da minha gpu + um sinal amarelo

e quando vou ver é o erro 43).

fiz um teste e baixei o gpuz enquanto estava com esse driver atualizado e no gpuz não reconhece nada de memoria, nada de núcleos de processamentos e enfim...

se eu coloco o driver 340.52 mostra tudo certinho. o tanto de memoria, os clocks, os núcleos de processamento...

 

outra observação (no Linux ubuntu. se eu uso o driver xorg, a placa funciona marromenos, parece que é um driver genérico mas de alguma forma otimizado, mas ai quando eu baixo uma versão proprietária do driver, ele da erro e quando ligo ele nem liga mais o pc.)

 

Configs atuais:

 

CPU: Core 2 quad q8400(clock de 2.66ghz fsb 1333)

ram: 8GB ddr3 2 pentes Kingston de 4gb de 1333mhz

mobo: p5g41t-m lx2/br (pci-e 1.1 x16) (já tentei atualizar a bios pra ultima versão mas nñao resolveu)

gpu: GT 730 colormix (https://www./development-boards/pp_186457.html)

 

Alguém pode me ajudar com isso?

Será que pode ser alguma incompatibilidade da minha mobo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, boa noite sou Alexandre Tanaka estive problema com esta placa de vídeo, só consegui resolver instalando o driver mais antigo da série ex: 390.77 já venho a dizer não adianta tentar atualizar o driver pois não da certo o erro persiste o atual e 399.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daniel Santana da Silva A GT 730 não tem conector de energia adicional. Esse modelo aparenta ter, o que indica ser uma placa falsificada, com BIOS alterada...

adicionado 0 minutos depois

@x4nd3TK O modelo da sua é o mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×