Ir ao conteúdo
  • Cadastre-se
George Arrabal

RESOLVIDO PC piorou o desempenho após trocar placa de vídeo

Recommended Posts

Eu tenho um I3 2100 + 6gb (1333) de RAM. Estava jogando CS-GO com uma Quadro K620, o fps variava de 70 no full, 120 no mid e até 180-200 no low (1366x768). Meu gargalo sempre ficava na GPU, que não é própria para jogos, enquanto RAM e processador ficavam com +/- 70% de uso.

Comprei agora no natal uma GT 1030 Evga (passive low profile) pra dar um up e tive um down.

O jogo fica cravado em 60 fps no full e mal passa dos 100 fps no low, sendo que o uso de placa e processador sequer chegam a 50%.

Já segui uns 10 tutoriais da net e doYoutube pra liberar FPS e não resolve.

Vsync [OFF]

Multirender [ON]

Confgs gerais [LOW]

fps_max: 999

DVR [OFF]

O que eu acho estranho é que no menu principal chega a dar mais de 400 fps com a 1030, e com a K620 tava 180. Em outras aplicações e jogos o desempenho melhorou.


Não sei se o problema é o conjunto, só a 1030 ou alguma config do CS que eu não soube acertar.

 

Agradeço opiniões e sugestões.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que eu vi essa quadro dava pra comprar umas três 1030 rs, mas pois bem, eu sei que as quadros são caras assim mesmo, se nos outros jogos está normal provavelmente é uma configuração interna do game, tente reinstala-lo, as vezes ele está configurado para a outra VGA em seus padrões, sei lá.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gustavo da Costa Ferreira disse:

Pelo o que eu vi essa quadro dava pra comprar umas três 1030 rs, mas pois bem, eu sei que as quadros são caras assim mesmo, se nos outros jogos está normal provavelmente é uma configuração interna do game, tente reinstala-lo, as vezes ele está configurado para a outra VGA em seus padrões, sei lá.

Esse pc é um Positivo antigo que meu irmão usa pra jogar. Procurei algumas placas usadas pra dar um upgrade pra ele (coitado estava jogando com 15 fps) e praticamente tropecei nessa Quadro numa loja. Bem conversadinho saiu por R$ 150. kkk

Então, já reinstalei o CS, a Steam, os drivers da Nvidia e apaguei registros do windows, mas não adiantou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Config do PC:

 

Cpu: i3 2100 (3.1 Ghz)
Gpu: GT 1030 EVGA passive (aquela com o dissipador gigante)
RAM: 6gb 1333
Mobo: H61H2-M2
Fonte: Coolermaster RS 500
Monitor: Samsung BX1930 (1366x768)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×