Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rafa080594

Notebook com tela escura, só da para ver algo com lanterna atrás

Recommended Posts

Olá pessoal,

 

Meu Notebook (um Sony VAIO SVF15213CB) estava com problema cabo da tela, toda vez eu tinha que ficar ajustando o angulo de abertura da tampa para a imagem não ficar vermelha ou verde.

 

Esse fim de semana fiz a substituição do cabo, porém agora a tela mostra imagem porém não a iluminação não esta ligando, se eu colocar uma lanterna atrás da tela consigo ver a imagem perfeitamente, mas sem a luz atrás fica impossível de ver.

 

Voltei o cabo antigo pensando que fosse algum defeito no cabo novo, porém o problema persiste.

 

OBS. O cabo que comprei tem o mesmo Part Number do original.

 

Tem alguma forma de consertar isso sem trocar a tela?

 

Obrigado.

 

Rafael.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acredito que seja um problema já conhecido,

queimou um smd  fusivel da placa-mãe.

https://forum.eletronicabr.com/forums/topic/114130-sony-vaio-svf15213cbw-mb-da0hk9mb6d0-rev-d-liga-sem-imagem/

todos que eu peguei ate hoje com esse defeito só fiz um Jumper nesse no fusível (mais de 5 com esse problema).

leve para algum técnico de sua confiança para fazer o reparo.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 8 minutos atrás, andremassuia disse:

    Acredito que seja um problema já conhecido,

    queimou um smd  fusivel da placa-mãe.

    https://forum.eletronicabr.com/forums/topic/114130-sony-vaio-svf15213cbw-mb-da0hk9mb6d0-rev-d-liga-sem-imagem/

    todos que eu peguei ate hoje com esse defeito só fiz um Jumper nesse no fusível (mais de 5 com esse problema).

    leve para algum técnico de sua confiança para fazer o reparo.

     

     

     

    Então...

     

    Ele tem imagem, porém esta muito escuro não da pra ver nada, somente se colocar a lanterna atrás da tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Este e o defeito, e como se a lampada estivesse apagada.

     

    nos notes que possuem inverter costuma ser o inverte queimado mas seu note não usa o inverte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 3 minutos atrás, andremassuia disse:

    Este e o defeito, e como se a lampada estivesse apagada.

     

    nos notes que possuem inverter costuma ser o inverte queimado mas seu note não usa o inverte.

     

    No topico o colega diz que não dava imagem na tela e nem externo, o meu da externo, somente não acende a lâmpada da tela.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    2 horas atrás, rafa080594 disse:

    não dava imagem na tela

    So percebe que tem imagem na tela quem olha com muita atença. 

    pois dependendo do ambiente da luz nao percebe que deu imagem.

    adicionado 21 minutos depois

    No seu caso e só um técnico experiente para reparar. não ha o que você faça.

     

    corre o risco de ser ate tela ou ate um outro problema qualquer na placa-mãe.

     

    mas meu achometro ta apitando e o fusivel, mas para ter certeza teria teria que medir  (básico medir se fusível esta aberto).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×