Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Insurgent3

Windows 10 não carrega programa VirtualBox

Recommended Posts

Olá,

 

Estou tentando iniciar o VirtualBox que estava funcionando normalmente e não fiz nenhuma alteração no computador, e agora ele resolveu não inicializar.

 

Quando eu clico duas vezes no ícone, aparece a ampulheta do Windows como se ele fosse carregar e abrir o programa, mas a ampulheta para e o programa não carrega. No caso, o VirtualBox.

 

Eu tenho 2 VM's instaladas e não gostaria de ter que desinstalar o programa. Reinstalei o aplicativo do VirtualBox e continua só carregando a ampulheta e não abre o programa.

 

Há alguma coisa que eu possa fazer? Tipo, carregar junto do Windows pra ele abrir sozinho? Alguma opção de alterar os serviços do Windows pra executar ele? Há algo que eu possa fazer?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
42 minutos atrás, rodrigo.dcvieira disse:

delete a pasta .virtualbox q fica dentro da pasta do seu usuário

 

Screenshot_1.png.f36c6657996a46836ce11543305420c9.png

 

e veja se resolve

 

 

Obrigado pela ajuda Rodrigo. Fui correndo fazer pra ver se resolvia. Fiz um backup e apaguei a pasta. Mas infelizmente continua sem carregar o VirtualBox. Acho que vou ter que reinstalar novamente. O engraçado é que hoje e ontem estava funcionando normalmente. Vou esperar um pouco ver se consigo a solução, senão o jeito vai ser instalar novamente o VirtualBox e os sistemas instalados.

 

Obrigado.

Editado por Insurgent3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preserve sua pasta .VirtualBox para aproveitar todas as configurações existentes.

Crie um novo usuário (ou aproveite se já tiver outro), copie a pasta .VirtualBox e veja se funciona.

Se funcionar pode ser uma alternativa mais fácil recriar seu usuário.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Consegui resolver.

 

Instalei novamente o VirtualBox e importei novamente as VM's que eu tinha e estavam no diretório:  "C:\Users\Usuario\VirtualBox VMs".

 

Só reparar não adiantou. Tive que instalar novamente mesmo. Mas como as VM's foram preservadas, não tive nenhum problema e resolvi rapidinho.

 

Muito obrigado pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×