Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Bom galera, seguinte , meu PC sempre rodou jogos normal mente , BF4 acima de 80 dos , ping de 50 a 70 , sempre entre isso, hoje fiz um pequeno upgrade e instalei um water cooler e o problema começou , assim que abro o jogo fica uns 60 segundos normal , entre 60 0 FPS e cai para 10 15 , sem eu ao menos sair do lugar , sem carregar nada , testei várias qualidade e o mesmo problema começou , fiquei na dúvida se o problema pode ser a fonte 

Segue as configurações do PC 

AMD FX 6300 

GTX 750ti

12 GB de ram 1600 MHz 

2 HDs de 1 terá 

Walter cooler H55 Corsair 

Fonte EVGA 500w 80 Plus 

Uso um estabilizador de 500w 

Desde já agradeço , não sei mais o que fazer 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

 

1 - estabilizador não é recomendado, principalmente em fontes PFC ativo.

2 - esqueceu de informar a placa-mãe.

3 - Reparou variação de temperatura anormal após a troca do cooler?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

placa-mãe :asrock 960gm-vgs3 fx

 

A temperatura está normal, difícil passar dos 45 no processador e difícil passar dos 50 na placa de vídeo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei Campos Vamos começar removendo o estabilizador, não devemos utilizá-los a muitos anos.


Agora vamos à notícia ruim: sua placa-mãe não é apropriada para os processadores FX, ela foi projetada para funcionar com os processadores athlon e phenom da AMD porém com um update na BIOS passou a suportar a linha FX que possui requerimentos diferentes.

 

O circuito que entrega energia ao processador é subdimensionado para os processadores da linha FX, quanto mais núcleos pior, isso causa superaquecimento e para impedir que a placa-mãe/processador sofram algum dano físico a velocidade do clock do processador é diminuída a fim de reduzir a temperatura. Nessa hora você sente as quedas de FPS mas também pode causar tela azul, desligamentos e resets.

 

Não existe solução, apenas a troca por uma placa-mãe própria para a linha FX de chipset 970/980/990 com pelo menos 6 fases de alimentação e um bom dissipador em cima do VRM.

 

Se você procurar "960GM-VGS3 FX FPS DROP" no google irá ver que muita gente está no mesmo barco que o seu.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saberia me dizer uma placa-mãe que ficaria boa com essa configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei Campos A essa altura do campeonato seria melhor você vender seu kit (processador, placa-mãe e memória) inteiro ou as peças separadas e partir para um sistema novo como Ryzen.

 

Se você ainda pretende ficar na AM3+ uma placa-mãe decente seria a Asus M5A97 R2.0, ela possui 4+2 fases de alimentação, dissipador no VRM e chipset 970.

 

Para tentar diminuir um pouco o problema você pode tentar algumas coisas mas nada é garantido que vá funcionar:

1 - Atualizar a BIOS da placa-mãe para a versão mais recente.

2 - Desativar na BIOS o AMD Turbo Core.

3 - Configurar as tensões do processador manualmente na BIOS.

 

A 1 e 2 são fáceis de fazer e sugiro que você tente antes de partir para uma placa-mãe nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou fazer estes testes, se persistir k problema, vou partir para uma melhoria e trocar placa-mãe, processador é memorias

adicionado 28 minutos depois

Andei dando uma pesquisada, e a placa-mãe Asus M5a78l-m Plus/usb3 Amd Am3+ Ddr3 M5a78 tambem é bem comentada para suprir os problemas que a AsRock tem me dado, acha que ela tambem serveria?

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Andrei Campos disse:

Vou fazer estes testes, se persistir k problema, vou partir para uma melhoria e trocar placa-mãe, processador é memorias

adicionado 28 minutos depois

Andei dando uma pesquisada, e a placa-mãe Asus M5a78l-m Plus/usb3 Amd Am3+ Ddr3 M5a78 tambem é bem comentada para suprir os problemas que a AsRock tem me dado, acha que ela tambem serveria?

O chipset dessa é o mesmo da sua AsRock. Então melhor não arrirscar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei Campos É como o @Math.Pi disse, você vai estar trocando 6 por meia dúzia. A placa-mãe que eu recomendei não é uma boa placa-mãe, é apenas regular e qualquer coisa mais barata que ela com certeza não servirá.

 

Uma boa mesmo custa pra lá dos 600~700 reais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dando uma atualizada sobre a Situação

 

Fiz a Atualização da BIOS e desativei o AMD Turbo Core para a versão mais recente porém sem alteração nenhuma nos problemas, continuam os mesmo.

 

Conversei com uns amigos e consegui 2 modelos da M5 pra testar para semana que vem- M5a78l-m e a Asus M5A97 R2.0.

 

Logo que fizer os testes vou postar o resultado das duas so para desencargo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim sim , irei testar a 78 só por desencargo mesmo , assim caso mais alguém passe pelo que passei , veja os testes e tenha TB certeza que persistirá o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou passando por esses problemas. está relacionado ao controle da placa (ou o chipset 760G) sobre o clock, tensão e potencia. já setei manualmente o clock, Vcore, Vdram, Clock de RAM, HyperTransport, clock do NB, Core C6 State e nd dá certo. fiz tudo isso na BIOS e por app, tentando segurar o clock pra não ultrapassar. o unico menu q não mexi ainda foi no Line Load Calibration, pois não conheço direito essa função e tudo q pesquisei não me convenceu sobre seu funcionamento

 

eu estou com uma M5A78L-M PLUS/USB3. a queda de FPS está relacionado com a potencia q o CPU puxa e acaba faltando pro resto do sistema. só acho estranho, no seu, ter começado dps da inclusão do watercooler (ou você não tinha percebido). talvez esteja relacionado com a potencia usada pelo cooler... apesar da pouca potencia exigida pela respectiva peça

 

comigo só tem perda de desempenho quando  estou in-game, q o CPU atinge o full e dispara no clock. mas comigo não tem drop de fps porque fecho o jogo antes. o primeiro sinal de "gargalo energético" é o travamento da voz na conferencia do TeamSpeak/Discord, tanto a sua quanto a dos seus amigos.

uma solução q encontrei foi jogar em modo janela. o CPU ultrapassa o clock nativo mas não ultrapassou o clock do turbo

 

a resposta mais lucida q encontrei sobre o assunto foi esse aqui: Fx6300 não funciona com asus m5a78l m lx/br

 

estou aguardando seus resultados. se possivel, monitore o clock do seu CPU e posta uma screenshot. dependendo dos resultados compro uma M5A97 também

 

Spoiler

o CPU bateu +4.1Ghz, mesmo estando setado pra 3.4Ghz na BIOS, com ~1.2V

esse clock q ela bateu até q tá moderado. mas domingo eu vi batendo 7Ghz

 

image.thumb.png.f9016fdcc2839e4e2aff63860a61a067.png


valeu!!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloquei numa M5A88-M e... bateu 19Ghz. bugado? não sei. sei q deu uma travada monstruosa

 

Spoiler

5a711a4099fac_19kOC.thumb.png.898b65935d273c67f1c4b800f7c55c6c.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×