Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Thiago Fischer

Não reconhece toda memória instalada

Recommended Posts

Bom dia estimados. Tenho uma máquina com a seguinte configuração:

placa-mãe M5a97EVO, Fx8300, DDR3 1600Mhz 2x4Gb e 2x2Gb, Fonte 700w Corsair, Vídeo Asus Rx560 4gb. Desde o windows 7 32bits verifico que a máquina só reconhece no máximo a metade da mémoria ram que está alocada. Tenho 12gb e no máximo a memória utilizável aparece 6Gb. Os módulos de memória são em dois kits com 1600Mhz mas na detecção da bios aparecem 1333Mhz, já resetei CMOS, fiz alteração da memória máxima no windows, troquei as memórias de socket (funcionam em dual channel) mas não obtive sucesso. Estou usando o Windows 10 Pro e gostaria de saber se passaram por um problema semelhante e se podem me ajudar. Agradeço desde já a atenção. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Caro amigo verifique a versão do seu sistema operacional, máquinas 32 bits tem a memória limitada, se for seu caso mude para um 64 bits, deve resolver !, caso não leia certamente seus pentes estão danificados ! , espero ter ajudado, forte abraço ! :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×