Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
EvoW

placa de vídeo não atinge 100% de uso

Recommended Posts

Tenho uma 9500gt e em jogos como hero siege e garrys mod, ela não atinge 100% de uso, fica variando de 20 a 70 e o jogo fica travando demais.

Gargalo não pode ser, pois tenho um i7-860,mesmo em qualidade mais baixa e resolução baixa não adianta.

Já testei também em 1920x1080 com tudo no máximo,da uma pequena melhora mas continua horrível de jogar

Alguém sabe o que é e como arrumar ?

 

Obrigado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você poderia instalar o MSI afterburner e colocar as opções RAM, VRAM, USO DE CPU, TEMPERATURA DE CPU, USO DE VGA E TEMPERATURA DE VGA. Jogue por alguns minutos e coloca o print aqui. Assim podemos ver se tem algo errado.

Seria interessante colocar o seu hardware completo e sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Config: 

i7-860

8 gb ram corsair

9500gt 512mb ddr3

asus maximus 3 formula

fonte ''500w'' nll atx12v

 

 

Screenshot_1.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×